Help running Legend of Zelda Four Swords Anniversary edition

Discussion in '3DS - Games & Content' started by robca, Jun 15, 2017.

  1. robca
    OP

    robca Newbie

    Newcomer
    1
    0
    Jun 15, 2017
    New Zealand
    So context. I had a USA 2DS on 11.2 which I followed the 3ds.guide to put b9s 1.2 + Luma 3ds 8.0 onto with no issues.

    I had a USA O3DS on 11.4 so I used the 2DS to purchase a dsiware game (robot rescue 2) and used that to follow the 3ds.guide guide and installed B9S 1.2 + luma 3ds 8.0 onto the O3DS as well. Everything went smoothly. Now I live in NZ and my main console is a N3DSXL with CFW but is EUR since that is what we are here. So I saw the guide on 3ds.guide for region changing and followed that on both consoles to change them to EUR.

    Again, this worked perfectly, and afterwards I did a normal system format to allow use of extended memory games then set them up again. Now everything has been running fine, playing local play with my N3DSXL fine as well. But I've run into a problem where Zelda Four Swords anniversary edition won't load on either the 2DS or the O3DS. It just goes to black screen, then eventually crashes and goes into the home screen again. Once or twice it completely froze and I had to force turn off.

    Could this have anything to do with the DSiware hack I used to put CFW onto the O3DS or is it more likely to be something to do with the region change I did? Note I have tried both the EUR and the USA versions of the game downloaded from freeshop.

    Any thoughts on how to get it working? I haven't yet tried any other DSIware games but can try them later today.

    Update: It is all DSiWare games of any region. None will load past a black screen. Pretty sure it is related to the region change.
     
    Last edited by robca, Jun 16, 2017