Help running browserhax in Franken Firmware

Discussion in '3DS - Flashcards & Custom Firmwares' started by Yves1417, Aug 8, 2016.

  1. Yves1417
    OP

    Yves1417 Member

    Newcomer
    14
    1
    Aug 8, 2016
    I downgraded my N3DSXL a few months ago and left it at 9.2. The problem is that the sysupdater froze and I had to power it off. The firmware is now 9.2, but my internet browser is v1.4 (Browser of 10.3). No matter what I do I can't run browserhax, already used the qr code, the tx3g and the non tx3g link, as well as the skater31hax, all of them would trigger the yellow>gray>orange and error message when I go to either one of the links. I don't have any entry points available as of the moment, the 3DS works fine and runs games as well as browse the internet.
     


  2. Aroth

    Aroth GBAtemp Addict

    Member
    2,066
    745
    Apr 14, 2015
    United States
    Unless you can find a way to get into the homebrew menu, you are probably out of luck. There are a couple of things you can try in order to get into the homebrew menu though.

    Try using the the qr code for the original firmware you had before the downgrade (not likely to work, but worth a try). If you can find a game cart with 10.3 in it, you can try updating from the cartridge, which SHOULD restore you to the state you where in before the downgrade. Or close enough to be able to get back into the homebrew menu anyways. Make sure you boot into safe_mode and clear the pending update before trying this.

    If all else fails, you can update via system settings and get a full 11.0.0-33 system. From there you would need another hacked 3DS to use the DSiWare downgrade method, or a hardmod to downgrade the NFRIM with.
     
  3. pokemoner2500

    pokemoner2500 GBAtemp Advanced Fan

    Member
    846
    276
    Aug 14, 2013
    United States
    Have you tried any game entry points? Usually those tend to work on frankenfirms.
     
  4. Yves1417
    OP

    Yves1417 Member

    Newcomer
    14
    1
    Aug 8, 2016
    What's the QR code for 10.3? I only found 1 qr code in the browserhax site. I was planning to update using MHGen but it would cause the browser to not function because of the dummy browser. I have another N3DS but it only has menuhax, I might go with upgrading it to A9LH if I can't fix my other N3DS.
     
  5. Aroth

    Aroth GBAtemp Addict

    Member
    2,066
    745
    Apr 14, 2015
    United States
    >_> forgot that browserhax only had the one QR code because it automates the payload selection on the server side. Also forgot that all cartridges updates from 9.9 on had the dummy browser.

    Tbh idk what you can try at this point. The DSiWare downgrade process is fairly complicated (as these things go) and involves system transfers and other weird shit. Feel free to take a look at it on Plailect's guide.

    If you have a game with 9.8, maybe you can try using it to update and then try browserhax again... but tbh I don't think it will help.
     
  6. Yves1417
    OP

    Yves1417 Member

    Newcomer
    14
    1
    Aug 8, 2016
    @pokemoner2500 I haven't tried it yet because I do not have any games, I might buy one exploitable game for fixing my N3DS. What game is easy enough for me to get into homebrew? Cubic Ninja is overpriced here cuz of scalpers and such.
     
  7. pokemoner2500

    pokemoner2500 GBAtemp Advanced Fan

    Member
    846
    276
    Aug 14, 2013
    United States
    Do you own any exploitable game?
     
  8. Aroth

    Aroth GBAtemp Addict

    Member
    2,066
    745
    Apr 14, 2015
    United States
    Afaik the only games you can use without another entry point on the console in question are OOT, CN and FreakyForms Deluxe.
     
  9. Yves1417
    OP

    Yves1417 Member

    Newcomer
    14
    1
    Aug 8, 2016
    Well my only hope now is updating the firmware to the latest version and do the the downgrade from there. I have OOT3D But I have the canadian version, No powersaves though.
     
  10. Aroth

    Aroth GBAtemp Addict

    Member
    2,066
    745
    Apr 14, 2015
    United States
    Do not update to 11.0 just yet. What are the first 4 characters on the back of the OOT cart?

    Also what region is your system anyways? I assume its EUR?
     
    Last edited by Aroth, Aug 8, 2016
  11. Yves1417
    OP

    Yves1417 Member

    Newcomer
    14
    1
    Aug 8, 2016
    AQEE.

    Region is US.
     
  12. Aroth

    Aroth GBAtemp Addict

    Member
    2,066
    745
    Apr 14, 2015
    United States
    Just to clarify, your OOT cartridge reads AQEE, and your 3DS system is a USA system? (firmware reads 9.2.0-20U atm?)
     
  13. Yves1417
    OP

    Yves1417 Member

    Newcomer
    14
    1
    Aug 8, 2016
    Yes. That is correct.
     
  14. Aroth

    Aroth GBAtemp Addict

    Member
    2,066
    745
    Apr 14, 2015
    United States
    Then you are in luck!!

    The AQEE cart is the USA version, and you mentioned earlier that you had another 3DS with menuhax already set up on it right? Simply grab the latest homebrew starter kit from https://smealum.github.io/3ds/ and copy the /3ds/ folder to the SD card for that 3DS (want to make sure the oot exploit installer is updated), then boot up the homebrew menu on the menuhax 3DS and launch "sploit_installer_oot3dhax". When asked what your firmware is, select O3DS 9.2.0-20 USA, and then try to use OOT to launch the homebrew menu on the 3DS that is giving you problems. If it still doesn't work, try installing the exploit for 10.3.0-28U and see if that works.

    If you want to back up your save data before installing the exploit, use https://gbatemp.net/threads/release-jks-savemanager-homebrew-cia-save-manager.413143/ to do so.
     
  15. Yves1417
    OP

    Yves1417 Member

    Newcomer
    14
    1
    Aug 8, 2016
    Thanks! Will try this today and see if I get homebrew up and running. Glad I posted a thread here since Reddit doesn't help me much with these noob questions of mine. Will update you on my status. :D
     
  16. Yves1417
    OP

    Yves1417 Member

    Newcomer
    14
    1
    Aug 8, 2016
    O3DS not New? Both of my N3DS is New.

    — Posts automatically merged - Please don't double post! —

    Wait how do you run the hax? Just simply load the file?

    — Posts automatically merged - Please don't double post! —

    UPDATE: Both won't work. Both 9.2 and 10.3 both gave An error has occured message. Looks like I have to update it to the latest version :/

    — Posts automatically merged - Please don't double post! —

    I have another idea, update my system using Monster Hunter Generations then use OOT3DHax to downgrade back to 9.2?
     
  17. Aroth

    Aroth GBAtemp Addict

    Member
    2,066
    745
    Apr 14, 2015
    United States
    Er, N3DS. My bad. I thought it was an O3DS for some reason.

    — Posts automatically merged - Please don't double post! —

    If Monster Hunter Generations puts you back on 10.3 (where you started), then you SHOULD be able to use OOT to access the Homebrew menu.
     
  18. Yves1417
    OP

    Yves1417 Member

    Newcomer
    14
    1
    Aug 8, 2016
    I tried to run OOT3DHax on my other N3DS, using my sysnand 9.2. However It just freezes and I had to power it off. Maybe it's my cartridge?

    EDIT: Got it to work on my other 3DS. Looks like I have to update the other system using MHGen.
     
    Last edited by Yves1417, Aug 8, 2016
  19. Aroth

    Aroth GBAtemp Addict

    Member
    2,066
    745
    Apr 14, 2015
    United States
    OOTHax is not the most stable of *hax. I often had to run it twice (and occasionally three times, though it was rare) in order to get through.
     
  20. Yves1417
    OP

    Yves1417 Member

    Newcomer
    14
    1
    Aug 8, 2016
    I GOT IT TO WORK! Now what do I do? I used the 10.3 version again and managed to make homebrew launcher work. I don't know if I should proceed with the CFW install or what