[HELP] Runnin Retail Wii Sports Resort on 4.1E

Discussion in 'Wii - Hacking' started by 105167, Jul 29, 2009.

Jul 29, 2009
  1. 105167
    OP

    Newcomer 105167 Newbie

    Joined:
    Jul 29, 2009
    Messages:
    5
    Country:
    Australia
    I'll start out by saying that I'm no expert in this stuff, but have used HBC to play backups for six months now. I've recently bought a retail copy of WSR (with a couple of included WM+s) and am having enormous trouble getting it to work. I've updated from 3.4E to 4.1E using assassda's guide (http://gbatemp.net/index.php?showtopic=144...hl=Sport+Resort) which as far as I'm aware should have updated any necessary IOS's. After following all the steps successfully, still no luck getting WSR to work either from the Disc Channel or NeoGamma.

    So I then installed cIOS38_rev14 thinking maybe it wasn't installed when I did the 4.1 update. This still didn't change anything. I have since installed cIOS38_rev13b as well, but nothing (PS: Does that override rev14?)


    Here is what happens when I try to load the game.

    - If I try to load WSR through the Disc Channel: I get a black screen, can hear the disc spinning by no sound or visuals appear.

    - If I try to load WSR through NeoGamma: I get a black screen with white text (with words such as "Exception (DSI) occurred", following by a slab of numbers and letters, then "Stack Dump" followed by more slabs of numbers/letters and finally "Code Dump" and more numbers/letters)

    - Should also mention if I try to load using Backup Launcher 0.3: I get a 002 Error.

    I have followed instructions from other threads by turning the Anti 002 Fix on, and also the RZTJ.dol in the NeoGamma folder, but nothing is working.

    Shouldn't a retail copy work from the Disc channel if the system is up to date? Anyway, I would appreciate any help, I can't find any information on my particular problem as most seems to be about backups.

    Cheers.
     
  2. HiBit

    Member HiBit GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    477
    Country:
    Germany
    YES, if you install an cIOS to 249 it overwrite the old one!
     
  3. 105167
    OP

    Newcomer 105167 Newbie

    Joined:
    Jul 29, 2009
    Messages:
    5
    Country:
    Australia
    Ok, I tried 13b just to see if it would change anything, I'll put rev14 back.

    But as for your other suggestion, I have a NAND backup from when I was using 3.4E and before all of the stuff I have tried above. So should I use DOP-IOS to reinstall IOS's and use NAND if things go bad, or restore first, and just try update to 4.1 again?
     
  4. 105167
    OP

    Newcomer 105167 Newbie

    Joined:
    Jul 29, 2009
    Messages:
    5
    Country:
    Australia
    Used DOP-IOS to update all my IOS's (excluding 60&61) and WSR now works perfectly through the Disc Channel. Guess I had missed a few.

    Thanks for the help!
     
  5. mrgarrison

    Newcomer mrgarrison Advanced Member

    Joined:
    Mar 13, 2009
    Messages:
    66
    Location:
    Kelowna BC
    Country:
    Canada
    When you reinstalled your IOS's using DOP-IOS did you apply both patches to all of them? reason being is i am having the same problem with Sport Resort and i'm not sure if I am safe to patch all IOS's with the bugs. Shouldnt hurt right??
     
  6. 105167
    OP

    Newcomer 105167 Newbie

    Joined:
    Jul 29, 2009
    Messages:
    5
    Country:
    Australia
    Yeah, I patched all the IOS's I reinstalled.
     

Share This Page