Help required - PLEASE

Discussion in 'Wii - Backup Loaders' started by leondmsmith, Oct 26, 2009.

Oct 26, 2009

Help required - PLEASE by leondmsmith at 6:13 PM (668 Views / 0 Likes) 2 replies

  1. leondmsmith
    OP

    Member leondmsmith GBAtemp Regular

    Joined:
    Mar 20, 2009
    Messages:
    256
    Country:
    United Kingdom
    Hi all,

    I just got given a wii that has some sort of modchip in it, it had loads of duplicate channels which i removed with any title deleter, everything fine,

    I decided to install preloader on it to disable system update, to do so followed ZXZeros guide, downgraded IOS15 etc i then ran Preloader .29 it got root and did what it was meant to.

    As soon as i rebooted to go and get the correct hacks it came up with system files are corrupt and my heart sank.

    I can still get into preloader but it will no longer open homebrew channel.

    It was on system menu 3.4E preloader says IOS v50 system menu v386.

    Please help me get my system menu back.

    Cheers
     
  2. leondmsmith
    OP

    Member leondmsmith GBAtemp Regular

    Joined:
    Mar 20, 2009
    Messages:
    256
    Country:
    United Kingdom
    Fuck it got it back =) Cheers though ! Would be interested as to why it failed though thanks.

    Leon

    Posts merged

    Is it because i used preloader .29 instead of point .28, BTW got back into hombrew channel through bootmii then carried on with guide and installed sys menu 4.1 seems to be ok.
     
  3. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    this happened because 3.4 doesn't run on ios60, if u reinstall preloader while on 4.1, it should autopatch ios60 and work fine (as 4.0 and 4.1 run off IOS60)
     

Share This Page