Hacking Help request - Applications disappeared after setting EmuNAND

UraKn0x

Official senpai
OP
Member
Joined
Mar 20, 2014
Messages
370
Trophies
0
XP
705
Country
France
EDIT: SOLVED THANKS TO @andytjm

Here's the solution if that ever happens to anyone:
-In your Nintendo 3DS folder, there are 2 folders which names are a bunch of random numbers and letters. The biggest one is the backup one with all the games.
-Inside this big folder, there may have once again several folders (I had 3 folders because I tried to reinstall my EmuNAND twice, but you may have a different number of folders here). The biggest one contains all your games, and the most recent one is linked to your EmuNAND. So you just have to move the files from the biggest one to the most recent one.


Hello everybody! Today I set up an EmuNAND on my little sister's 2DS.
Here's exactly what I did:
-I made a full backup of her SD card (including her Nintendo 3DS folder).
-I made a backup of her SysNAND, copied it on my PC, and formatted the EmuNAND using GW's launcher.
-I unlinked the NANDs by formatting the SysNAND.
-I made sure that her EmuNAND was the same as her original SysNAND (I even tried injecting the NAND backup on the EmuNAND).
-I then put back the Nintendo 3DS folder on her SD card, and I was surprised to see that all the applications she had on her home menu did not show up in the EmuNAND, so I tried opening them through mashers' HB launcher (I had this problem once, but that was when I changed my EmuNAND's region), but even here nothing appeared.

I tried restoring her NAND backup to SysNAND but it still didn't work.

Help me, GBATemp Kenobi! You're my only hope.

She had 300+ hours on her Pokémon save and now she's yelling at me because I destroyed her save... What can I do?
 
Last edited by UraKn0x,
  • Like
Reactions: asboy

The Real Jdbye

*is birb*
Member
Joined
Mar 17, 2010
Messages
21,900
Trophies
3
Location
Space
XP
11,062
Country
Norway
Hello everybody! Today I set up an EmuNAND on my little sister's 2DS.
Here's exactly what I did:
-I made a full backup of her SD card (including her Nintendo 3DS folder).
-I made a backup of her SysNAND, copied it on my PC, and formatted the EmuNAND using GW's launcher.
-I unlinked the NANDs by formatting the SysNAND.
-I made sure that her EmuNAND was the same as her original SysNAND (I even tried injecting the NAND backup on the EmuNAND).
-I then put back the Nintendo 3DS folder on her SD card, and I was surprised to see that all the applications she had on her home menu did not show up in the EmuNAND, so I tried opening them through mashers' HB launcher (I had this problem once, but that was when I changed my EmuNAND's region), but even here nothing appeared.

I tried restoring her NAND backup to SysNAND but it still didn't work.

Help me, GBATemp Kenobi! You're my only hope.

She had 300+ hours on her Pokémon save and now she's yelling at me because I destroyed her save... What can I do?
Delete the Nintendo 3DS folder, and copy it over again from the backup.
 

andytjm

Member
Newcomer
Joined
Feb 18, 2009
Messages
6
Trophies
0
Location
United Kingdom
XP
392
Country
I had this problem. Check if the folder with all the letters and numbers has created a new folder inside with lots of letters and numbers. If there is two change your original one to the new one. Make sure you backup first just in case.
 
  • Like
Reactions: asboy and UraKn0x

UraKn0x

Official senpai
OP
Member
Joined
Mar 20, 2014
Messages
370
Trophies
0
XP
705
Country
France
You have probably left the SD card inserted when you formatted sysnand, making all the data sysnand-related unusable
Nope, I am sure I ejected the SD card before formetting, and even if I kept it inside the 2DS the backup should work...
 

UraKn0x

Official senpai
OP
Member
Joined
Mar 20, 2014
Messages
370
Trophies
0
XP
705
Country
France
I had this problem. Check if the folder with all the letters and numbers has created a new folder inside with lots of letters and numbers. If there is two change your original one to the new one. Make sure you backup first just in case.
Woah, thanks a lot! It worked! You saved my life here xD
 
  • Like
Reactions: asboy

asboy

Well-Known Member
Newcomer
Joined
Apr 19, 2007
Messages
47
Trophies
0
XP
368
Country
United States
I had this problem. Check if the folder with all the letters and numbers has created a new folder inside with lots of letters and numbers. If there is two change your original one to the new one. Make sure you backup first just in case.

EDIT: I figured it out. I did what you said backwards at first then did it the right way, deleted a junk file in the emunand system settings then everything popped back up again. Thank you so much for this!
 
Last edited by asboy,
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: And cheese