(Help) Removing (almost) all homebrew and hax on my n3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by DDTarZan, Mar 25, 2016.

  1. DDTarZan
    OP

    DDTarZan Never getting laid again /s

    Member
    289
    242
    Nov 11, 2009
    United States
    In some trees
    So I've finally decided that I cannot keep up anymore with the ever growing hax community, and I've made the heart-clenching choice up updating my New 3DS XL to the current firmware, because I buy most of the games I want anyway and I have an O3DS with a Gateway. While I figure that updating will wipe pretty much everything, I want to be able to keep some sort of homebrew access on it just in case.

    So I picked up a used Ocarina of Time 3D and was hoping to implement OOThax in case I ever needed it. Will it be blocked if I install it first, and then did the system update second? Or will I still be able to use it? And also, what is the likelihood of it being patched in the near future?
     
  2. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,752
    2,703
    Dec 19, 2014
    Hungary
    I'm just here to say that you can downgrade even from the latest firmware as of now, 10.7!
     
  3. EmuAGR

    EmuAGR GBAtemp Regular

    Member
    191
    115
    Jan 11, 2016
    You don't have to keep up with the hax. If an older version works for you, don't change it!
     
  4. DDTarZan
    OP

    DDTarZan Never getting laid again /s

    Member
    289
    242
    Nov 11, 2009
    United States
    In some trees
    The downgrade processes seem just a little too unreliable for me... I mean I would do it if I wasn't risking my n3ds's life, but it's kinda my baby.
    So the biggest reason for updating is because I want to have eshop access and be able to buy my DLC. What's the best way to load the current eshop on an older firmware? (I think it's at 10.3 but I may be off one.)
     
  5. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    The only way to access eShop on a lower firmware is through NVER/TIGER spoofing. You might as well just set up an EmuNAND, update it, and get on eShop from there. Nintendo can't tell the difference between EmuNAND and SysNAND, and people buy games on EmuNAND to continue supporting Nintendo anyway.

    EDIT: Wait, what's wrong with updating EmuNAND? All CFWs support the latest system version, and I don't think that will change anytime soon...
     
    Last edited by CrispyYoshi, Mar 25, 2016
  6. Wolfvak

    Wolfvak *yawn*

    Member
    803
    1,061
    Oct 25, 2015
    Uruguay
    What about httpwn? https://github.com/yellows8/ctr-httpwn
    @CrispyYoshi I don't think he even downgraded his N3DS to 9.2 in the first place
     
    Last edited by Wolfvak, Mar 25, 2016
  7. DDTarZan
    OP

    DDTarZan Never getting laid again /s

    Member
    289
    242
    Nov 11, 2009
    United States
    In some trees
    Hmm, this sounds easy enough to do all that I have to do, while still keeping the ideal function that I'm looking for. I will try this, hopefully without issue. So if this bypasses update checks for the console, what about certain games? Will I be able to use my old Ironhax with it?