{help} reinand 3.2 doesn't want to run on n3ds 9.2...

Discussion in '3DS - Homebrew Development and Emulators' started by DarkRioru, Feb 1, 2016.

  1. DarkRioru
    OP

    DarkRioru Akage Chan's Servent

    Member
    1,932
    408
    Aug 29, 2015
    United States
    Fluffing Akage Chan's Tail
    I used menuhax and autobooted reinand but it keeps freezing at the splash screen... and when I set the boot time to 0x0, it froze the boot selection menu.... idk what to do... please help me!!!
     
  2. Razorzeto

    Razorzeto Darkness can not drive out darkness.

    Member
    182
    213
    Aug 27, 2015
    Currently living in Chile.
    Do you have the correct firmware.bin?

    — Posts automatically merged - Please don't double post! —

    Also, autobootfix that are you using?
     
    Last edited by Razorzeto, Feb 1, 2016
  3. DarkRioru
    OP

    DarkRioru Akage Chan's Servent

    Member
    1,932
    408
    Aug 29, 2015
    United States
    Fluffing Akage Chan's Tail
    I have the latest firmware.bin

    — Posts automatically merged - Please don't double post! —

    menuhax.. and autobootfix yes
     
  4. Razorzeto

    Razorzeto Darkness can not drive out darkness.

    Member
    182
    213
    Aug 27, 2015
    Currently living in Chile.
    Try changing the autobootfix, 5 is working for me. But you should try changing the value to another if that doesn't work.
     
    Last edited by Razorzeto, Feb 1, 2016
  5. DarkRioru
    OP

    DarkRioru Akage Chan's Servent

    Member
    1,932
    408
    Aug 29, 2015
    United States
    Fluffing Akage Chan's Tail
    I'm very stressed out for puting my entire sunday to fixing my reinand because I fucked up when I was trying to install firm files to play gba virtual console...

    — Posts automatically merged - Please don't double post! —

    It booted but when it booted it reseted and froze on a yellow screen... DX

    — Posts automatically merged - Please don't double post! —

    WHY IS INSTALLING REINAND SO FUCKING HARD!!!!!!!!!!!!!!!????????

    — Posts automatically merged - Please don't double post! —

    IT KEEPS FUCKING FREEZING WHEN TRYING TO BOOT REINAND... IF YOU TELL ME, "ITS ANNOYING HOW YOU ARE BUMPING THE POST" WELL, I'M NOT IN THE MOOD TO CARE...
     
  6. weegee721

    weegee721 Advanced Member

    Newcomer
    54
    26
    Jan 12, 2016
    United States
    'merca
    Do you have a nand backup? Cause you problibly installed a bad system file.

    — Posts automatically merged - Please don't double post! —

    And ya emunand in general was confusing for me for a bit but I got the hang of it. I just rely on trial and error and lots of backups.
     
  7. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,445
    4,762
    Mar 17, 2010
    Norway
    Alola
    You have to unlink your NANDs otherwise menuhax will load on your emuNAND.
    And be polite if you want any help. People aren't likely to help someone who's rude and shouts.
     
    Last edited by The Real Jdbye, Feb 1, 2016
    DarkRioru likes this.
  8. NekoMichi

    NekoMichi Retro Collector

    Member
    1,229
    884
    Jun 4, 2015
    Minus World
    Boot time should be 0, not 0x0. On N3DS, the autobootfix value work fine as 2. Make sure you have the offset as 0x12000 too. The first time entering CFW, hold down the CTR Boot Manager recovery key (default is R) to enter the menu and manually boot into emuNAND and from there on change the theme to make sure MenuHax hasn't been accidentally transferred to emuNAND (it only needs to be in sysNAND).
     
  9. DarkRioru
    OP

    DarkRioru Akage Chan's Servent

    Member
    1,932
    408
    Aug 29, 2015
    United States
    Fluffing Akage Chan's Tail
    it didn't work... I got passed the boot screen but, it reseted and froze me on both the red and yellow screens when I tried twice...

    — Posts automatically merged - Please don't double post! —

    it just keep reseting when booting into emunand...
     
  10. jmanplaysgames

    jmanplaysgames Newbie

    Newcomer
    1
    0
    Feb 3, 2016
    United States
    This same thing happened to me when i first got emunand. Reinstall menuhax but set a button that you must hold down to get it to boot into reinand. Your nands are currently linked, so menuhax is installed to your emunand and your Sysnand. When it loads into emunand, it automatically loads menuhax.

    You can easily fix that by holding the button you set when you turn on your 3ds, and not when you boot into emunand. Once you get in emunand, you can switch themes and menuhax will be uninstalled from emunand. You can change your settings back to normal after that.

    After all thats done, id recommend that you unlink your nands. It saves so much hassle.