Help - R4i 3DS Advance v1.6 is too old for 3DS

Discussion in 'R4 DS' started by colt05, Jul 30, 2015.

  1. colt05
    OP

    colt05 GBAtemp Regular

    Member
    264
    10
    Jan 17, 2015
    United States
    Hello guys!
    My R4i 3DS Advance v1.6 isn't compatible with my 3DS (which has 8.1.0-19U). Is there a custom firmware for my R4i I can use without having to downgrade my 3DS?
    Thanks!!!
     
  2. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,007
    613
    Oct 22, 2011
    Gambia, The
    You can install the flashcardtimewarp.cia.
     
  3. colt05
    OP

    colt05 GBAtemp Regular

    Member
    264
    10
    Jan 17, 2015
    United States
    Lol what a coincidence. I've been trying to get FBI installed but libkhax is broken.
     
  4. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,007
    613
    Oct 22, 2011
    Gambia, The
    Which CFW did you use?
     
  5. colt05
    OP

    colt05 GBAtemp Regular

    Member
    264
    10
    Jan 17, 2015
    United States
  6. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,007
    613
    Oct 22, 2011
    Gambia, The
    But you have to use a way to run the app. Do you use NINJHAX?
     
  7. colt05
    OP

    colt05 GBAtemp Regular

    Member
    264
    10
    Jan 17, 2015
    United States
    Last edited by colt05, Jul 31, 2015
  8. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,007
    613
    Oct 22, 2011
    Gambia, The
  9. colt05
    OP

    colt05 GBAtemp Regular

    Member
    264
    10
    Jan 17, 2015
    United States
    Good idea. Let me try that