1. djalmafreestyler

    OP djalmafreestyler GBAtemp Advanced Fan
    Member

    Joined:
    Jan 31, 2011
    Messages:
    637
    Country:
    Brazil
    Hi,

    I have a R4 SDHC Dual Core 2013 and it works fine on my 3DS sysnand 4.5. I would like to update my 3DS to 9.2 to use rxTools coldboot/autoboot through homemenuhax, I just wanna know if is there an update to keep my flashcard working on fw 9.2? So I can still use to install exploits easily with .nds.

    Thank you.
     
Draft saved Draft deleted