Help PLEASE....!!!

Discussion in 'Wii - Hacking' started by at_index, Jun 21, 2008.

  1. at_index
    OP

    at_index Newbie

    Newcomer
    6
    0
    Jun 21, 2008
    United States
    [​IMG] HI every body .... I have bought yesterday a Japanese wii (low on cash) it was version 3.1j and made in china (no idea what mode chip is in side ) ...not wiikey of course because I tried to update it and it gave me an error message.

    and I am stuck with a PAL version of Super Mario Galaxy ..... I was wondering if any body managed to run a pal version of this game on his......

    and my question is can i replace the update file in this game using WuM....does this work or I will risk bricking my wii

    please HELP I am new at this
     
  2. at_index
    OP

    at_index Newbie

    Newcomer
    6
    0
    Jun 21, 2008
    United States
    please help.............
     
  3. samsam12

    samsam12 Test

    Banned
    818
    0
    May 13, 2008
    United States
    A House
    use Gecko Region Free
     
  4. jan777

    jan777 motion control..? srsly? so 2008. 3DS is teh bombz

    Member
    2,829
    36
    Jan 4, 2008
    also gecko os but you need to set the language to english

    gecko RF 1.5 automatically patches but doesnt have brawl support
     
  5. at_index
    OP

    at_index Newbie

    Newcomer
    6
    0
    Jun 21, 2008
    United States
    will I googled it and downloaded it and I have no clue how to use it(does need a usb adapter or an sd card) cause I don't have neither of them
     
  6. felix123

    felix123 GBAtemp Regular

    Member
    261
    0
    Dec 3, 2006
    New Zealand
    Get a SD card.
     
  7. at_index
    OP

    at_index Newbie

    Newcomer
    6
    0
    Jun 21, 2008
    United States
    sorry but still need some help

    I downlaoded every on my we using a hombrew channel

    I load the game using forced english as you told me nothing happened it just gave me a black screen

    ......I dn;t know what to do I am thinking of using WuM to replace the update file ... but will this work since I have version 3.1j and super mario galaxy has 3.0 .... so what are the suggestion if any one has .....I need your help.....