!!! HELP PLEASE !!!!

Discussion in 'Other Flashing Hardware & Software' started by antihaxer, Jul 26, 2006.

Jul 26, 2006

!!! HELP PLEASE !!!! by antihaxer at 2:58 AM (631 Views / 0 Likes) 5 replies

  1. antihaxer
    OP

    Newcomer antihaxer Advanced Member

    Joined:
    Jul 3, 2006
    Messages:
    94
    Country:
    United States
    I am using flashme and trying to flash my ds lite but it is at 0% and i cant get it to go up. If i turn it off will it brirck! Please help.
    aim- busriot910
    msn- gamertothemax@hotmail.com
     
  2. serious_sean

    Member serious_sean GBAtemp Regular

    Joined:
    Nov 23, 2005
    Messages:
    246
    Country:
    United States
    just bridge the sl1 !!

    don't turn it off!

    use a toothpick with tin foil at the end, or a nail, or even a pair of tweezers.
     
  3. antihaxer
    OP

    Newcomer antihaxer Advanced Member

    Joined:
    Jul 3, 2006
    Messages:
    94
    Country:
    United States
    I am trying. I touch them with a nail and screwdrive nad the % wont go up. This is really frusterating.
     
  4. yuwing

    Member yuwing GBAtemp Fan

    Joined:
    Feb 18, 2006
    Messages:
    387
    Country:
    Canada
    try the toothpick trick
     
  5. antihaxer
    OP

    Newcomer antihaxer Advanced Member

    Joined:
    Jul 3, 2006
    Messages:
    94
    Country:
    United States
    trying tin foil now.
     
  6. antihaxer
    OP

    Newcomer antihaxer Advanced Member

    Joined:
    Jul 3, 2006
    Messages:
    94
    Country:
    United States
    It worked YES!@!!!!!! The tooth pick did the trick thanks alot guys.
     

Share This Page