!!! HELP PLEASE !!!!

Discussion in 'Other Flashing Hardware & Software' started by antihaxer, Jul 26, 2006.

  1. antihaxer
    OP

    antihaxer Advanced Member

    Newcomer
    2
    Jul 3, 2006
    United States
    I am using flashme and trying to flash my ds lite but it is at 0% and i cant get it to go up. If i turn it off will it brirck! Please help.
    aim- busriot910
    msn- gamertothemax@hotmail.com
     
  2. serious_sean

    serious_sean GBAtemp Regular

    Member
    1
    Nov 23, 2005
    United States
    just bridge the sl1 !!

    don't turn it off!

    use a toothpick with tin foil at the end, or a nail, or even a pair of tweezers.
     
  3. antihaxer
    OP

    antihaxer Advanced Member

    Newcomer
    2
    Jul 3, 2006
    United States
    I am trying. I touch them with a nail and screwdrive nad the % wont go up. This is really frusterating.
     
  4. yuwing

    yuwing GBAtemp Fan

    Member
    1
    Feb 18, 2006
    Canada
    try the toothpick trick
     
  5. antihaxer
    OP

    antihaxer Advanced Member

    Newcomer
    2
    Jul 3, 2006
    United States
    trying tin foil now.
     
  6. antihaxer
    OP

    antihaxer Advanced Member

    Newcomer
    2
    Jul 3, 2006
    United States
    It worked YES!@!!!!!! The tooth pick did the trick thanks alot guys.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice