Help please! My Wii after mod does can not find DVD

Discussion in 'Wii - Hacking' started by drug, Nov 28, 2008.

Nov 28, 2008
  1. drug
    OP

    Newcomer drug Newbie

    Joined:
    Nov 28, 2008
    Messages:
    5
    Country:
    United States
    The firmware is 3.2U, the machine was purchased in the US

    First, I installed a Wiikey chip, but it does not recognize those discs that I burned (I made sure those discs worked on my friend's Wii which is also moded)

    Then I thought I may ruined the wiikey chip and decided to try the recently hack with software

    I was able to install the twilight hack with a rented copy of the Legend of Zelda

    However, Gecko OS 1.07b does not launch the game, says No DVD (shall I try 1.06 instead?)

    I also tried backup loader gamma 0.3, still, it says No DVD

    but those discs worked just fine two hours ago in my friends machine

    It's driving me nuts, any suggestion is highly appreciated. Thanks a bunch!!
     
  2. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
    what guides did you follow ?
    Did you install the cIOS and if so what version ?
     
  3. drug
    OP

    Newcomer drug Newbie

    Joined:
    Nov 28, 2008
    Messages:
    5
    Country:
    United States
    I haven't installed any cIOS

    I have no idea which I should install

    What I did was install the twilight hack, that just added the Homebrew Channel to the machine with Gecko OS 1.07

    The guide I followed told me that I should be good to go
     
  4. ephumuris

    Newcomer ephumuris Advanced Member

    Joined:
    Nov 28, 2008
    Messages:
    68
    Country:
    United Kingdom
    He didn't say ISO's. I think you forgot to install CIOS Rev 7. I accidentally missed that step out when i did my Wii 2 days ago too.
     
  5. EmperorOfCanada

    Member EmperorOfCanada GBAtemp Maniac

    Joined:
    Aug 4, 2008
    Messages:
    1,478
    Location:
    Canada
    Country:
    Canada
    I cant tell from his post if he is even using a backup launcher or the disc channel [​IMG]
     
  6. layzieyez

    Member layzieyez GBAtemp Fan

    Joined:
    Jun 24, 2007
    Messages:
    440
    Country:
    United States
    Wait a minute. Why are you trying to run backup loaders when you have a modchipped system? Doesn't it just run? Did you install it yourself?
     
  7. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
    Erm - he mentioned that it doesnt recognise the discs in his post ... line 2 ?




    @drug ... try one of the other guides for the gamma loader and see how you go - theres one in my sig - emperor of canada has one , and quite a few more on here , most are very good these days and loads have them working by following the steps
     
  8. drug
    OP

    Newcomer drug Newbie

    Joined:
    Nov 28, 2008
    Messages:
    5
    Country:
    United States
    Thanks a lot guys!! You are the most helpful

    djtaz, I will start with your sig
     
  9. layzieyez

    Member layzieyez GBAtemp Fan

    Joined:
    Jun 24, 2007
    Messages:
    440
    Country:
    United States
    Yeah, I read that part, but I'm just curious if you he botch-installed a wiikey or installed a wiikey to an incompatible drive (like a D2C) or whatever variables that can be defined before people start trying to help.
     
  10. drug
    OP

    Newcomer drug Newbie

    Joined:
    Nov 28, 2008
    Messages:
    5
    Country:
    United States
    problem solved!! I followed emperor of canada's guide.

    Thanks a lot guys

    especially to you, djtaz
     
  11. ephumuris

    Newcomer ephumuris Advanced Member

    Joined:
    Nov 28, 2008
    Messages:
    68
    Country:
    United Kingdom
    Which part was missing though. I can almost guarantee it was the CIOS Rev 7.
     
  12. EmperorOfCanada

    Member EmperorOfCanada GBAtemp Maniac

    Joined:
    Aug 4, 2008
    Messages:
    1,478
    Location:
    Canada
    Country:
    Canada
    Another success story. Glad you got it sorted out.
     
  13. drug
    OP

    Newcomer drug Newbie

    Joined:
    Nov 28, 2008
    Messages:
    5
    Country:
    United States
    ephumuris: I think I missed

    +Load "Install Shop IOS51". Say Yes to installing IOS51 and Yes to patching a fix but No to the Wii Shop Channel.
    described by emperor of canada

    It means my previous guide was a piece of crap, while the one by Emperor of Canada is awesome and eazy enough
     

Share This Page