[HELP PLEASE IM A NOOB] Trying to install arm9loaderhax, Error on 2.1.0 downgrade NFIRM

Discussion in '3DS - Flashcards & Custom Firmwares' started by CorrellRoy, Jul 17, 2016.

  1. CorrellRoy
    OP

    CorrellRoy Advanced Member

    Newcomer
    56
    14
    Jul 17, 2016
    United States
    Hi, I am new and just got a 3DS XL on 7.1 and following this guide https://github.com/Plailect/Guide/wiki/Part-4-(2.1.0-Downgrade) , Im on 9.2.0-20U with RedNAND9 Emu 11, newest version, and now Im on next step 2.10 Downgrade (Im on U version OLD3DS system). All goes well until downgrade when shows NFIRM part and ERROR on bottom of screen, I do have my NANDS backed up so goes back to normal. What's wrong? Im sorry as I am new and just got a 3DS XL,
     
  2. veraci_00

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    do u have the firmware.bin on ur sd card? sounds like something is going wrong with the redNAND not downgrading due to being on 11.0.0-33. I was on 9.2.0 when downgrading the redNAND. that's my guess anyway.
     
  3. CorrellRoy
    OP

    CorrellRoy Advanced Member

    Newcomer
    56
    14
    Jul 17, 2016
    United States
    My redNAND is the one on 11.0 EMU my SystemNAND/Ver is 9.2.0-20U and no I dont have a firmware.bin I didnt see in tutorial of a firmware.bin creating or needed.
     
  4. Elton D. Tiglao

    Elton D. Tiglao Member

    Newcomer
    27
    8
    Mar 10, 2016
    what cfw r u using during ur downgrade?

    — Posts automatically merged - Please don't double post! —

    i think it has something to do with like Firmware Protection.
    When i was downgrading to 2.1 months ago the last file (which has NFIRM something) got an error because my reinand has a firmware protection feature.
     
  5. CorrellRoy
    OP

    CorrellRoy Advanced Member

    Newcomer
    56
    14
    Jul 17, 2016
    United States
  6. veraci_00

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    the firmware bin allows u to downgrade 11.0.0-33, so that may be ur issue. u upgraded ur redNAND before it was needed. that's my guess.
     
  7. CorrellRoy
    OP

    CorrellRoy Advanced Member

    Newcomer
    56
    14
    Jul 17, 2016
    United States
    befoe needed? On tutorial it said to upgrade redNAND
     
  8. Elton D. Tiglao

    Elton D. Tiglao Member

    Newcomer
    27
    8
    Mar 10, 2016
    im sorry for the double post haha

    did you follow the settings when holding the select button for luma3ds?

    btw when u downgrade to 2.1 is your process running smoothly until for around 10 minutes something like nfirm error appeared?
     
  9. CorrellRoy
    OP

    CorrellRoy Advanced Member

    Newcomer
    56
    14
    Jul 17, 2016
    United States
    Lol we all do tht sometimes

    I didnt see holding select for Luma3DS, sorry im new in 3DS hacks.

    Yh after OK on downgrade files, when shows up NFIRM Proccess then on bottom of 3DS I get error has occurred.
     
  10. anthonyplep

    anthonyplep (´ε` )

    Member
    308
    96
    Apr 13, 2010
    United States
    Ohio
    I was getting the same issue on the last 3DS I did. It was a New 3DS, and I was trying to downgrade it to 2.1.0. I was running Luma 5.2 on it, and every time I tried to downgrade it would only fail on the NFIRM part. I upgraded my Luma to the very latest version and I put the firmware bin in the proper location like suggested here. After that it worked on its first try
     
  11. Elton D. Tiglao

    Elton D. Tiglao Member

    Newcomer
    27
    8
    Mar 10, 2016
    its definitely the firmware protection.
    did you use tiny format after making the rednand?
     
  12. CorrellRoy
    OP

    CorrellRoy Advanced Member

    Newcomer
    56
    14
    Jul 17, 2016
    United States
    I have OLD 3DS, wheres firmware.bin might be because I dont have a firmware.bin

    — Posts automatically merged - Please don't double post! —

    Yh I used TinyFormat on RedNAND step, twice
     
  13. anthonyplep

    anthonyplep (´ε` )

    Member
    308
    96
    Apr 13, 2010
    United States
    Ohio
    It seems like the guide or Luma doesn't use it anymore? I can possibly send you mine if you'd like and see how that goes?
     
  14. CorrellRoy
    OP

    CorrellRoy Advanced Member

    Newcomer
    56
    14
    Jul 17, 2016
    United States
    wouldnt tht mess up my 3ds since I didnt get a firmware.bin?
     
  15. anthonyplep

    anthonyplep (´ε` )

    Member
    308
    96
    Apr 13, 2010
    United States
    Ohio
    If I remember the firmware.bin was simply a file you would download and throw in root/luma. I don't think it's console specific

    (If anyone else says otherwise please let me know, I'm going off of memory here from a 2 month old setup)
     
    Last edited by anthonyplep, Jul 17, 2016
  16. CorrellRoy
    OP

    CorrellRoy Advanced Member

    Newcomer
    56
    14
    Jul 17, 2016
    United States
    Really?? I guess couldnt hurt to try Will it woork on my USA ver??
     
  17. anthonyplep

    anthonyplep (´ε` )

    Member
    308
    96
    Apr 13, 2010
    United States
    Ohio
    I did some googling and I really haven't found an answer, however it's worth a shot. My bin file won't work because it's a N3DS file, but I found a download for what I believe has the file you need

    https://github.com/AuroraWright/Luma3DS/wiki/FAQ-and-Troubleshooting

    This link is from a FAQ and Troubleshooting page on the Luma Github. Download the NTR FIRMs, take the O3DS file, make sure it's called "firmware.bin" and stick it in the Luma folder on your root and we'll see what happens
     
    Last edited by anthonyplep, Jul 17, 2016
  18. CorrellRoy
    OP

    CorrellRoy Advanced Member

    Newcomer
    56
    14
    Jul 17, 2016
    United States
    Ok it goes into SD:/luma folder?
     
  19. anthonyplep

    anthonyplep (´ε` )

    Member
    308
    96
    Apr 13, 2010
    United States
    Ohio
    Yep
     
  20. CorrellRoy
    OP

    CorrellRoy Advanced Member

    Newcomer
    56
    14
    Jul 17, 2016
    United States
    Ok Ima try 2.1.0 downgrade now.

    — Posts automatically merged - Please don't double post! —

    OMG Thank u its FINISHED NFIRM!!!! Thanks so much, now I can continue. I'll post if another issue happens.