HELP ! No sound :(

Discussion in 'NDS - Flashcarts and Accessories' started by Ben_j, Aug 11, 2007.

Aug 11, 2007

HELP ! No sound :( by Ben_j at 1:35 PM (710 Views / 0 Likes) 6 replies

  1. Ben_j
    OP

    Member Ben_j GBAtemp Advanced Fan

    Joined:
    Nov 13, 2005
    Messages:
    696
    Country:
    France
    The speakers of my DS won't work after I plugged a jack cable and took it off... How the f*** can I fix that ?
     
  2. Hit

    Member Hit GBAtemp Advanced Fan

    Joined:
    Nov 4, 2005
    Messages:
    813
    Country:
    Netherlands
    If your sure its broken send it to ninti or your reseller
     
  3. Ben_j
    OP

    Member Ben_j GBAtemp Advanced Fan

    Joined:
    Nov 13, 2005
    Messages:
    696
    Country:
    France
    it's fine I opened it (well not really, just remove 4 screws, couldn't get out the battery screw) bent the case and then I tried to see if it was enough, and the speakers are working again
     
  4. xcalibur

    Member xcalibur Gbatemp's Chocolate Bear

    Joined:
    Jun 2, 2007
    Messages:
    3,166
    Location:
    Sacred Heart
    Country:
    United Kingdom
    is it a dsphat?
    if so, then you have to pull away those nub thingies, open the screws and open up the speakers besides the screen
    they are connected by little clips so you just bend them and the speakers work fine again
     
  5. Ben_j
    OP

    Member Ben_j GBAtemp Advanced Fan

    Joined:
    Nov 13, 2005
    Messages:
    696
    Country:
    France
    It's a Lite and the problem came from the phones connector, not the speaker. Somehow, something might have stayed stuck...
     
  6. kingmathyou

    Newcomer kingmathyou Member

    Joined:
    Jul 2, 2006
    Messages:
    47
    Country:
    United States
    The headphone jack is probably dirty and thinking that headphones are still plugged in. A similar thing happened to me with a PA system. How I fixed it, I got a VERY clean headphone jack and inserted it and reinserted it several times. The clean headphone jack removed the dirt and the sound worked. That's the only thing I can think of for you. Good luck.
     
  7. Ben_j
    OP

    Member Ben_j GBAtemp Advanced Fan

    Joined:
    Nov 13, 2005
    Messages:
    696
    Country:
    France
    I'll say it a third time :


    IT IS FIXED
     

Share This Page