HELP ! No sound :(

Discussion in 'NDS - Flashcarts and Accessories' started by Ben_j, Aug 11, 2007.

  1. Ben_j
    OP

    Ben_j GBAtemp Advanced Fan

    Member
    696
    13
    Nov 13, 2005
    France
    The speakers of my DS won't work after I plugged a jack cable and took it off... How the f*** can I fix that ?
     
  2. Hit

    Hit GBAtemp Advanced Fan

    Member
    813
    1
    Nov 4, 2005
    Netherlands
    If your sure its broken send it to ninti or your reseller
     
  3. Ben_j
    OP

    Ben_j GBAtemp Advanced Fan

    Member
    696
    13
    Nov 13, 2005
    France
    it's fine I opened it (well not really, just remove 4 screws, couldn't get out the battery screw) bent the case and then I tried to see if it was enough, and the speakers are working again
     
  4. xcalibur

    xcalibur Gbatemp's Chocolate Bear

    Member
    3,166
    4
    Jun 2, 2007
    Sacred Heart
    is it a dsphat?
    if so, then you have to pull away those nub thingies, open the screws and open up the speakers besides the screen
    they are connected by little clips so you just bend them and the speakers work fine again
     
  5. Ben_j
    OP

    Ben_j GBAtemp Advanced Fan

    Member
    696
    13
    Nov 13, 2005
    France
    It's a Lite and the problem came from the phones connector, not the speaker. Somehow, something might have stayed stuck...
     
  6. kingmathyou

    kingmathyou Member

    Newcomer
    47
    0
    Jul 2, 2006
    United States
    The headphone jack is probably dirty and thinking that headphones are still plugged in. A similar thing happened to me with a PA system. How I fixed it, I got a VERY clean headphone jack and inserted it and reinserted it several times. The clean headphone jack removed the dirt and the sound worked. That's the only thing I can think of for you. Good luck.
     
  7. Ben_j
    OP

    Ben_j GBAtemp Advanced Fan

    Member
    696
    13
    Nov 13, 2005
    France
    I'll say it a third time :


    IT IS FIXED