Help.. no 'game mode' on m3 lite!!!!

Discussion in 'M3 Adapter' started by agidi, Sep 28, 2006.

Sep 28, 2006
  1. agidi
    OP

    Newcomer agidi Newbie

    Joined:
    Sep 28, 2006
    Messages:
    1
    Country:
    Canada
    Hey today i just get M3 lite with micro sd 1gb.

    i updated my ndsl with firmware v28

    however

    i see only 6 icons without 'game mode'!!!

    i only see movie,music,picture,book,extend,and setting.

    where is 'game mode'??????????

    anybody know about this problem?????
     
  2. tama_mog

    Member tama_mog Kupo

    Joined:
    May 6, 2006
    Messages:
    1,288
    Country:
    United States
    hmmm, usually when that happens it's something to do with skin problems.
     
  3. MLA-Kun

    Newcomer MLA-Kun Newbie

    Joined:
    Mar 22, 2006
    Messages:
    8
    Country:
    Belgium
    It's not.

    That's an old problem that appeared around the e21/e22 version... I still can't update my M3 because of that problem and nobody has ever found a solution.

    And I'm on the original M3 with CF... Oh yeah! Since the lastest working version is the e21, I downgraded my M3. Since then, GBA games won't work at all... *sigh*
     
  4. jhoff80

    Member jhoff80 GBAtemp Advanced Fan

    Joined:
    Jan 23, 2006
    Messages:
    806
    Country:
    United States
    Just for the hell of it, try switching from the skin you're using to the built-in skin, and then update. The reason you're only seeing 6 icons is because in the newest versions, there are 8 icons, whereas in earlier versions there were supposed to be 6 icons. New skins have to be made differently.
     
  5. czw

    Newcomer czw Advanced Member

    Joined:
    Jun 29, 2006
    Messages:
    66
    Country:
  6. Largo

    Newcomer Largo Member

    Joined:
    Jun 28, 2006
    Messages:
    23
    Country:
    jhoff80, no. no. no. it has NOT to do with the skins. it never had. this is getting annoying. the error occurs even if there was never ever used another skin other than the default.

    it IS a bug and noone is caring about it.
    happens on my m3 "classic" sd as well
     
  7. tama_mog

    Member tama_mog Kupo

    Joined:
    May 6, 2006
    Messages:
    1,288
    Country:
    United States
    It is a reported bug that has to do with 1 of 2 things:

    1) skin errors.
    2) Bad contact between pcboard and gba slot.....need to realign the pcboard in the m3 casing or tighten/loosen the case. Whatever the solution, it needs to be adjusted.
     
  8. Pesci

    Newcomer Pesci Newbie

    Joined:
    Oct 3, 2006
    Messages:
    3
    Country:
    Italy
    I have the same problem. It's not related to skin problem because i have never used skin on my m3. If it depends on bad contact or misalignment why everything works perfectly with firmware e21? It must be firmware fault...
     
  9. tama_mog

    Member tama_mog Kupo

    Joined:
    May 6, 2006
    Messages:
    1,288
    Country:
    United States
    what firmware are you on currently? Did you assume it's successful because you updated in nds mode and it froze but seems like the firmware version changed and it's ok? Update in gba mode to ensure a complete update.
     
  10. Pesci

    Newcomer Pesci Newbie

    Joined:
    Oct 3, 2006
    Messages:
    3
    Country:
    Italy
    I'm using e21 now and everything works fine. The game icon is always present. But if i upgrade the firmware with a version > e21 the game icons disappear. So i presume that this problem doesn't depend on an bad contact or pcboard misalignment but it's caused by a > e21 firmware problem...
     
  11. tama_mog

    Member tama_mog Kupo

    Joined:
    May 6, 2006
    Messages:
    1,288
    Country:
    United States
    I can only think you're upgrading with some corrupt firmware, would serve you well to redownload maybe from another source and once again I will reiterate, make sure the update is complete. Because there's no reported problems of updated firmware making your game icon disappear.
     
  12. Pesci

    Newcomer Pesci Newbie

    Joined:
    Oct 3, 2006
    Messages:
    3
    Country:
    Italy
    Why do you say that there's no reported problems of updated firmware making your game icon disappear? If you look in this thread also MLA-Kun says that "the lastest working version is the e21, I downgraded my M3". I can assure you that i have tried every single firmware version from e21 to e29 and the only working version is the e21. The only thing that we can do is waiting for a working updated firmware...
     
  13. tama_mog

    Member tama_mog Kupo

    Joined:
    May 6, 2006
    Messages:
    1,288
    Country:
    United States
    I say that because I've upgraded sd and micro sd version to v29 no problems, and people reported no problems upgrading with cf as well. Haven't heard too much about minisd version but assume is fine as well. Which one are you using?
     

Share This Page