Help - Nintendont v 2.234 won‘t load from USB (vWii)

Discussion in 'Wii U - Hacking & Backup Loaders' started by Psycho_Mantis_MGS, Dec 2, 2014.

  1. Psycho_Mantis_MGS
    OP

    Psycho_Mantis_MGS Newbie

    Newcomer
    4
    2
    Nov 22, 2014
    Brazil
    I am having trouble with the latest builds from Nintendont on a Wii U, and I can‘t find a solution.

    I am using the latest version of Nintendont v. 2.234 WiiU (updated from the homebrew) and the latest version of the Homebrew channel (also updated from the loader itself).

    I was using Nintendont and loading GameCube isos from USB and SD on 2.224 and 2.225. Everything was apparently fine.
    But then I started noticing some bugs with the Memory Card emulation, ONLY WHEN LOADING THE GAME FROM THE USB. MGS Twin Snakes would‘t load with memcard emulation on (would load perfectly without memcard emulation). Mario Galaxy and Mario Party would work but, after EVERY save, the games would crash.
    Again the same games, the same isos worked perfectly loaded from the SD card.
    I am using a HP 64 GB pendrive as my USB drive.

    I tried updating Nintendont further and then something even stranger happened. It stopped loading games from the USB altogether. Whenever I tried, I get the same message:

    Init USB/SD device...

    And then it freezes and I have to pull the plug.

    I tried reformatting my pen drive (FAT 32, using Disk utility, Mac OS X) and put only one Wii game (wbsf folder, .wbsf format) and one GC game (USB:/games/Super Mario Sunshine [GMSP01]/game.iso). The Wii game works perfectly via USB Loader GX.
    Then on Nintendont, it finds Super Mario Sunshine on the USB, but, when it tries to load it, the same message: Init USB/SD device...

    I am going crazy here. Someone has any idea what is wrong?

    Some details:

    - I am trying to load the games directly through Nintendont, not USB Loader GX;
    - Again, everything works perfectly from the SD, formatted exactly the same way as the USB drive;
    - On Nintendont v. 2.224/2.225 the games load fine, but the memcard emulation is very buggy;
    - Apart from that, everything is working fine with my Wii U, vWii, homebrew channel, USB Loader GX;
    - I am using a Wii Classic Controller Pro (not Wii U, obviously) as primary input method and it is working perfectly;
    - I have reformatted my USB drive and started from scratch. It is brand new and its working perfectly.

    Help me GBA Temp community... You‘re my only hope.
     
    Blake5100 likes this.
  2. Blake5100

    Blake5100 Advanced Member

    Newcomer
    65
    5
    Feb 19, 2014
    United States
    I am having the exact same problem with the usb! I later tried loading the game from my sd card and it worked fine :yaywii:
     
    Psycho_Mantis_MGS likes this.
  3. Psycho_Mantis_MGS
    OP

    Psycho_Mantis_MGS Newbie

    Newcomer
    4
    2
    Nov 22, 2014
    Brazil
    Well, it is nice to know I‘m not the only one having this issue... No one in the Nintendont thread seemed to be having the same problem so I was getting anxious.

    Even though I CAN run them from the SD, I would much prefer to have everything on the same USB, to be more organized. I hope they manage to fix it on later builds.

    I wonder if anyone found out a solution to this...
     
  4. Blake5100

    Blake5100 Advanced Member

    Newcomer
    65
    5
    Feb 19, 2014
    United States
    I think it is a problem with the new update :)
     
  5. Blake5100

    Blake5100 Advanced Member

    Newcomer
    65
    5
    Feb 19, 2014
    United States
    Did you find a fix for it yet?
     
  6. strikerdark

    strikerdark GBAtemp Regular

    Member
    225
    47
    Oct 30, 2014
    United States
    you guys need to test a different USB drive. If your sd card works loading games then, the best test is to use a usb card reader for the sd card and load the games from there using the usb port. If that works then that means your USB drives are not compatible with Nintendont
     
  7. Blake5100

    Blake5100 Advanced Member

    Newcomer
    65
    5
    Feb 19, 2014
    United States
    ok, I am trying that right now!