[Help] Nintendo PWNED My Wii? *Not Bricked*

Discussion in 'Wii - Hacking' started by jonthedit, May 30, 2011.

May 30, 2011
  1. jonthedit
    OP

    Member jonthedit GBAtemp Advanced Maniac

    Joined:
    May 30, 2011
    Messages:
    1,691
    Country:
    Bermuda
    Alright, this is kind of a long story. So I'll make it short.

    I got my Wii, v3.2U January 2009. It was easily hacked, and one day bricked. I did not know how it bricked, in fact, It bricked when I came back from vacation [July 2010] when no one was home, so It must've died earlier or so, unnoticed. (fail o.o) I never had brick protection, but I was fine, I sent it in on November 28, 2010, and they fixed it. I received it December 19, however it was now V4.3U, with all my data gone. (Oh well screw the data ) I thought my home brewing days were over when I noticed the "DO NOT UPDATE 4.3U" However, 4.3U just prevented all types of DVD-R Backup loading. I did the SSBB USA Smashstack, and it worked. A tutorial said to downgrade to 4.1U, so I did. Then I though, why not downgrade to 3.2U, like before? So I did, however then I learned my wii was now boot2v4. Apparently, that means I can NOT downgrade or I will brick, but I didn't brick! (Nintendo : wtf hax ) My Wii, before I sent it to Nintendo, (aka before 2010) was boot1.

    The Problems
    I want to re-hack my Wii, using your tutorial. In ModMii should I say my version is 4.3U and want to Downgrade to 4.1U? Should I update my Wii through Nintendo's Official Update system to re-hack my Wii?

    *NOTE I UPGRADED BY 3.2U TO 4.0U BEFORE I KNEW ABOUT HOMEBREW, HOWEVER IT WAS 3.2U WHEN IT DIED BEFORE 2010*

    Thanks,
    - jonthedit

    EDIT: My Wii is a LU64 now
    EDIT: Although MMM says its boot2v4, HackMii Install says its boot1 so I can't do bootmii as boot2. I currently have priiloader

    /SOLVED! Close this thread please.
     
  2. WiiUBricker

    Member WiiUBricker Insert Custom Title

    Joined:
    Sep 19, 2009
    Messages:
    5,821
    Location:
    Espresso
    Country:
    Argentina
    You should be ashamed yourself for faking your Wiis warranty.

    On Topic: God dammit, DONT downgrade! There is just no point, really!
     
  3. jonthedit
    OP

    Member jonthedit GBAtemp Advanced Maniac

    Joined:
    May 30, 2011
    Messages:
    1,691
    Country:
    Bermuda
    Why not? Well, what do I do now? :wtf:
    It would be nice if you let me know why I shouldn't downgrade, and maybe some information on what to do now...
     
  4. WiiUBricker

    Member WiiUBricker Insert Custom Title

    Joined:
    Sep 19, 2009
    Messages:
    5,821
    Location:
    Espresso
    Country:
    Argentina
    Because you can do anything on 4.3 what you can do on 3.2 for example. 4.3 is just an updated System menu, without any significant homebrew killing measures. Best thing you can do is to update to 4.3 with the official updater and then install the homebrew channel with the HackMii Installer if it gets deleted by the system menu. Then simply follow modmiis instructions for installing cIOS files.
     
  5. jonthedit
    OP

    Member jonthedit GBAtemp Advanced Maniac

    Joined:
    May 30, 2011
    Messages:
    1,691
    Country:
    Bermuda
    Alright, thanks for letting me know, Is there any chance my Wii could brick during the update?
    EDIT : I DO Have a NAND Backup from when I was 4.3U with nothing except the Homebrew Channel (and the official stuff) installed. Should I just restore that backup?
     
  6. WiiUBricker

    Member WiiUBricker Insert Custom Title

    Joined:
    Sep 19, 2009
    Messages:
    5,821
    Location:
    Espresso
    Country:
    Argentina
    Of course you can do restore the backup if you wish. But if you have BootMii as IOS only, I would choose to update with the official insaller, since if something happend during the restore process, your Wii will be bricked for good.
     
  7. jonthedit
    OP

    Member jonthedit GBAtemp Advanced Maniac

    Joined:
    May 30, 2011
    Messages:
    1,691
    Country:
    Bermuda
    I think I just killed it...

    Update :

    ERROR
    Error Code : 32004
    An error has occured. Unable to perform the Wii system update. Visit support.nintendo.com for assistance...

    EDIT : I went into Priiloader and disabled all hacks... Testing it now. -- Still not working... Any ideas?
     
  8. chrisrlink

    Member chrisrlink Rouge Temper

    Joined:
    Aug 27, 2009
    Messages:
    1,222
    Location:
    Unova
    Country:
    United States
    its because priiloader is blocking the update process its an anti brick measure
    Edit: well idk what else to say
     
  9. jonthedit
    OP

    Member jonthedit GBAtemp Advanced Maniac

    Joined:
    May 30, 2011
    Messages:
    1,691
    Country:
    Bermuda
    Soooo... Should I uninstall priiloader for this case?
    Edit: No longer have the installer/uninstaller...

    Edit: Fixed my problem [​IMG]
     
  10. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,121
    Location:
    Belgium
    Country:
    Belgium
    Nice story. I've seen people randomly throwing around hacking slang in an attempt to sound intelligent before, but you sure manage to beat those wannabe-leetists. Really...WTF is this story supposed to be? It's a scrap pile compiled of outdated (or downright WRONG) guides, wrongly used terms and terrible assumptions.


    -the firmware version has nothing to do with the ability to load backup DVD's. It's the DVD-drive you have. Nintendo tends to replace drives with these new kind lately, even if that isn't the problem, so chances are that you can just forget about backup disks. For bricks...this is kinda hit-and-miss. Sometimes they check thoroughly and find traces of homebrew (in which case they just send it back unfixed), sometimes they just put in a new NAND. Sounds like you've got the latter.
    -the v4 in boot2v4 is the version of boot2. It has nothing to do with the firmware. It just means you can't install bootmii as boot2, no matter what you do. That's all.
    -your wii ain't no boot1. It just ain't.
    -a fake warranty my ass. It isn't April 1st, dude. Who you're trying to impress?


    As for the rest of your stuff: I don't see what you're trying to do. As far as I can follow, you now have 4.3U as firmware. That's good...so fucking STAY THERE. Don't go upgrading or downgrading because you once had a nice version. The actual firmware version is barely more than a cosmetic feature anyway. If you bothered to LEARN something with all that random hackering you've been pulling, you'd already know that. Just run modmii and follow what it says. Yes, what it says. Don't try to get it to downgrade stuff because you feel like it: modmii is a fine piece of programming that aims to avoid problems rather than create them.



    (I should ask Xflak if he can add a feature where all the dumb requests cause it to give the user electroshocks)
     
  11. tueidj

    Member tueidj I R Expert

    Joined:
    Jan 8, 2009
    Messages:
    2,569
    Country:
    Not true. The ability to install bootmii as boot2 depends on the boot1 version (which cannot be changed), not the boot2 version.
     
  12. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Just run modmii, tell it your wii is a virgin, update to 4.1. Screw 4.3, you don't need it.
     
  13. jonthedit
    OP

    Member jonthedit GBAtemp Advanced Maniac

    Joined:
    May 30, 2011
    Messages:
    1,691
    Country:
    Bermuda
    If you didn't notice, I'm a NOOB. And then you go ranting on how I think I'm a "1337 hacker". I DON'T Why do you think I asked for help? I EARLIER downgraded. Did you not read my story? Anyway, I fixed my issue, no thanks to you.
     
  14. Hozu

    Member Hozu GBAtemp Regular

    Joined:
    Aug 25, 2010
    Messages:
    238
    Country:
    Canada
    I dunno, it sounds like Nintendo simply gave him a different Wii.

    NEVER downgrade below 4.0. Especially now when there's no point.
     
  15. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    FYI, if you anyone has a new wii that would normally brick when downgrading below 4.0, if u've installed ModMii's extra brick protection (ie. install IOS60 to lower firmware SM IOS slots) then u will not brick from downgrading.

    Downgrading is still not recommended, but I just wanted to point out that if u install IOS60 to whatever slot your downgraded SM uses BEFORE downgrading then u should survive it
     

Share This Page