Help! NEW 3DS LL SafeSysUpdater md5 check fail

Discussion in '3DS - Flashcards & Custom Firmwares' started by DavidKang, Feb 18, 2016.

  1. DavidKang
    OP

    DavidKang GBAtemp Regular

    Member
    112
    38
    Jun 23, 2012
    Seoul
    I downloaded the file on that iso site. And I am sure it's the new 3ds one. I deleted the cia I was supposed to delete, and this happens. I wonder why this is missing?

    I heard that this file is for 9.1.. and sysupdater detects 9.2

    Help?
     

    Attached Files:

  2. DavidKang
    OP

    DavidKang GBAtemp Regular

    Member
    112
    38
    Jun 23, 2012
    Seoul
    Should I try the 9.0 firm?

    — Posts automatically merged - Please don't double post! —

    The zip md5 is correct. I checked.
     
  3. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    What are you trying to do
     
  4. DavidKang
    OP

    DavidKang GBAtemp Regular

    Member
    112
    38
    Jun 23, 2012
    Seoul
    Downgrade of course. I am on 10.3
     
  5. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    Do you have an old 3ds or new?
     
  6. Blue_Mew

    Blue_Mew Shiny Mew!

    Member
    2,371
    990
    Oct 2, 2015
    United Kingdom
    Faraway Island
    What does the title say?

    — Posts automatically merged - Please don't double post! —

    Try getting your downgrade files from another source.
     
  7. Akira

    Akira I'm not a SHRIMP!!!!

    Member
    920
    315
    Apr 28, 2013
    You have a JPN N3ds right? Try the 9.0. It's actually 9.1. Same thing happened to me. Just make sure to delete the specific CIA that causes bricks on N3DS JPN consoles.
     
  8. DavidKang
    OP

    DavidKang GBAtemp Regular

    Member
    112
    38
    Jun 23, 2012
    Seoul
    It worked! I downloaded the 9.0 file and I got downgraded to 9.1 lol.
    Will a mod please close this thread?