Help needed

Discussion in 'Other Flashing Hardware & Software' started by liang123, Oct 3, 2007.

Oct 3, 2007

Help needed by liang123 at 4:15 AM (636 Views / 0 Likes) 2 replies

  1. liang123
    OP

    Newcomer liang123 Newbie

    Joined:
    Jul 31, 2007
    Messages:
    6
    Country:
    Australia
    OK so I just got my G6 lite like 2 hours ago and when i try to update using 4.8d(downloaded using the full install version), it says language error please install english version! Is my thing corrupted already? Advise greatly needed. Thanks in advance.
     
  2. test84

    Member test84 GBAtemp's last ninja 2.

    Joined:
    Sep 8, 2006
    Messages:
    3,685
    Location:
    Iran, Tehran.
    Country:
    Iran
    are u trying to update the cartridge?
    i would format it with MPutility first, in case.
    and how do u update ur cart?
     
  3. scandal_uk

    Member scandal_uk GBAtemp Regular

    Joined:
    Oct 3, 2005
    Messages:
    165
    Location:
    UK
    Country:
    United Kingdom
    No you have the Chinese firmware update.

    Either that or the Chinese G6 Lite and the English firmware update - it's only the Chinese & English that are not compatable with eachother. There's no way around that.
     

Share This Page