1. pangasinan

    OP pangasinan GBAtemp Regular
    Member

    Joined:
    Apr 7, 2009
    Messages:
    113
    Country:
    United States
    Hi,i have just installed the homebrew channel on a3.4 wii,i also installed the WiiGator Backup Launcher v0.3 and cIOS36 rev7,but when i go to launch a game it wont load instead i get a message reading "Read Err (324) no Cios",so please what has gone wrong,i done this on my wii 3.3 and everything worked good...thanks
     
  2. Nintendo_Chick

    Nintendo_Chick GBAtemp Fan
    Member

    Joined:
    Feb 6, 2009
    Messages:
    394
    Country:
    United States
    you need cios rev9 or 10.
     
  3. pangasinan

    OP pangasinan GBAtemp Regular
    Member

    Joined:
    Apr 7, 2009
    Messages:
    113
    Country:
    United States
    Are you sure about this ??if so then do i just install it over rev 7 ...thanks
     
  4. nabster92

    nabster92 GBAtemp Advanced Maniac
    Member

    Joined:
    Apr 16, 2009
    Messages:
    1,630
    Country:
    United States
    I don't think you should NEED cios rev 9 or 10 to fix this. I think your rev 7 installation just wasn't successful in the first place. Try running your rev7 installer again and make sure it actually installs and doesn't say installation returned -1. If it does give that error when you install, then run the ios downgrader and try again. If it did already install properly then maybe rev 9 or 10 will fix it. Then again you should probably just use rev 9 or 10 either way. No point sticking with an outdated cios. Just install over it and DON'T try to delete stuff
     
  5. pangasinan

    OP pangasinan GBAtemp Regular
    Member

    Joined:
    Apr 7, 2009
    Messages:
    113
    Country:
    United States
    Ok,i installed rev 10,but it still gives me a error message when loading a burnt disc,also when i try to install cios rev10 or any revs it says ERROR (RET=-2011) when installing the cios..any ideas please
     
  6. pangasinan

    OP pangasinan GBAtemp Regular
    Member

    Joined:
    Apr 7, 2009
    Messages:
    113
    Country:
    United States
    So is its not possible to bypass the ERROR (RET=-2011) so i can install cIOS36 on my Wii ????
     
  7. Golfman560

    Golfman560 TheRapist.com
    Member

    Joined:
    Dec 29, 2008
    Messages:
    1,099
    Country:
    You have to downgrade the Wii to 3.2 to bypass the error. Theres tons of guides around here, just folow one.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - launcher, needed,