Help needed! Went from Luma not updating to 3DS not starting

FortieSicks

Member
OP
Newcomer
Joined
May 25, 2017
Messages
13
Trophies
0
Age
32
XP
40
Country
Antigua and Barbuda
Hi everyone,

hoping to find some help on this forum. I have to say that it's very hard for me to understand all the terminology when it comes to the 3DS CFW.
I want to start by saying that I followed the 3ds.guide quite a while back. That's also as far as my knowledge goes.

So I have a old 3DS XL FW 1.15 with Luma 7.0.5. I also had two FBI's (old and new one), homebrew channel, etc.
Today I started my 3DS again to find out that the games would play, but I could not install any new .cia. When starting up the new FBI it would say "SD card has been removed, press shome button to return". That wasn't an FBI error screen but an error screen from the 3ds itself. Same thing when starting the homebrew channel. I could however start up the old FBI (black and white gui).

I thought it would be best to just update everything on my 3DS. Just to get everything back up to working order. So for example I copied the boot.firm to SYSNAND CTRNAND with godmode9 and I tried to install Boot9strap (which, as I understand, is needed for Luma 8.0+). After this I found out the 3DS would not start. The blue power light turns off as quickly as it turns on. Holding 'select' when starting won't enter Luma and holding 'start' wont enter godmode9 as the device just powers off. The power light turns on for about 1 second and fades out just as fast. Nothing happens to the screen (no backlight turns on or whatever). This was not hardware related.

Getting kind of scared I replaced the boot.firm from the latest Luma with the Luma 7.1 version and the 3DS would start again. I was happy, but sill wanted everything updated. Just to make sure it wasn't hardware related I made a backup of my SD-card, formated te card en restored the backup. Al that's missing is the Nintendo 3DS folder because, as I understand it, the 3DS creates this automatically when powering up. Sadly now the 3DS wont start again. It's the same issue stated as above. It turns on and shuts down again in about 2 seconds.

Just to make sure I used the Luma 7.1 boot.firm I downloaded and copied it again, but no dice. The device won't turn stay on when powered on. I tried starting without an SD-card inserted, but the same happens.
I added a screenshot of everything on the SD-card, just in case this helps anyone. I have no clue what to do or where to go from here. The device won't start and even if it starts I can't update anything becasue the boot.firm needs to be the Luma 7.1 version.

What I need help with:
-I need the 3DS to turn back on
-I would be happy to have everything updated (and now how to keep everything up to date)
-I would be extremely happy to know what I need on my SD-card and what can be deleted.
 

Attachments

  • screen SD 3DS.png
    screen SD 3DS.png
    39.8 KB · Views: 10
Last edited by FortieSicks,

The Catboy

GBATemp's Official Catboy: *Smug gay sounds*
Member
Joined
Sep 13, 2009
Messages
24,716
Trophies
3
Age
30
Location
In front of my Switch
XP
24,959
Country
Antarctica
Thanks for your reply. I was able to copy all files to my SD-card, but when I get to section 2 of this guide (installing boot9strap) I get stuck as my 3DS still shuts itself down after 1.5/2 seconds.
That's odd, does it work with you have the charger plugged in?
 

FortieSicks

Member
OP
Newcomer
Joined
May 25, 2017
Messages
13
Trophies
0
Age
32
XP
40
Country
Antigua and Barbuda
That's odd, does it work with you have the charger plugged in?
Great idea, but sadly no. The same issue remains.

I think something went wrong/I did something wrong when I messed with the boot.firm in sysnand ctrnand in godmode9. After I did that my 3DS would only start up with the boot.firm from Luma 7.1 on my SD card. But now, after I formatted my SD card and copied everything back on to it, the 3DS won't start, not even with the boot.firm from Luma 7.1.
 

The Catboy

GBATemp's Official Catboy: *Smug gay sounds*
Member
Joined
Sep 13, 2009
Messages
24,716
Trophies
3
Age
30
Location
In front of my Switch
XP
24,959
Country
Antarctica
Great idea, but sadly no. The same issue remains.

I think something went wrong/I did something wrong when I messed with the boot.firm in sysnand ctrnand in godmode9. After I did that my 3DS would only start up with the boot.firm from Luma 7.1 on my SD card. But now, after I formatted my SD card and copied everything back on to it, the 3DS won't start, not even with the boot.firm from Luma 7.1.
You are on A9LH, so you need the launcher for that, which should be provided in the Guide.
 

FortieSicks

Member
OP
Newcomer
Joined
May 25, 2017
Messages
13
Trophies
0
Age
32
XP
40
Country
Antigua and Barbuda
You are on A9LH, so you need the launcher for that, which should be provided in the Guide.
I must admit I am not following, but I assume you're talking about the arm9loaderhax.bin? This was on my SD before (see screenshot in opening post). But I downloaded it again following the guide you provided and replaced that one with the one I had on my SD card. But the problem still remains that the 3ds won't stay powered on for more than 1.5/2 seconds.
 

KleinesSinchen

GBAtemp's Backup Reminder + Fearless Testing Sina
Member
GBAtemp Patron
Joined
Mar 28, 2018
Messages
2,719
Trophies
2
XP
6,421
Country
Germany
So I have a old 3DS XL FW 1.15 with Luma 7.0.5. I also had two FBI's (old and new one), homebrew channel, etc.
Last Luma3DS version for A9LH…
Getting kind of scared I replaced the boot.firm from the latest Luma with the Luma 7.1 version and the 3DS would start again.
Luma3DS v7.1 is for the oldest B9S version.
===========
I'm confused.

So for example I copied the boot.firm to SYSNAND CTRNAND with godmode9 and I tried to install Boot9strap (which, as I understand, is needed for Luma 8.0+).
You really shouldn't randomly do such things. Just stick to the guide – this minimizes any risk.
It should have been an easy thing → https://3ds.hacks.guide/checking-for-cfw
===============

Please try this. Try multiple SDs if your main SD doesn't work. Micro-SD in adapters sometimes make trouble in O3DS(XL) and O2DS; use full-sized SD to avoid that problem.
 

FortieSicks

Member
OP
Newcomer
Joined
May 25, 2017
Messages
13
Trophies
0
Age
32
XP
40
Country
Antigua and Barbuda
  • Like
Reactions: godreborn

FortieSicks

Member
OP
Newcomer
Joined
May 25, 2017
Messages
13
Trophies
0
Age
32
XP
40
Country
Antigua and Barbuda
During the
Please try this. Try multiple SDs if your main SD doesn't work. Micro-SD in adapters sometimes make trouble in O3DS(XL) and O2DS; use full-sized SD to avoid that problem.
I tried this. First I sued a 64GB micro SD which reported hardware errors. Aftwards I tried an 8GB micro SD which had no errors. I tried loading the two files on there like it said in the guide and the 3DS won't start. As you (and the guide) says, it might be because of the adapter. I have a 4GB SD card here, but no way to connect it to my PC. So I ordered a cardreader which should arrive tomorrow and will try the guide again. I will report back to if it worked. Thanks a lot in the meanwhile :)
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KennieDaMeanie @ KennieDaMeanie: Well we're only up to chapter four