Help needed updating luma 3ds and safely updating Sys-nand 11.1 !

Discussion in '3DS - Flashcards & Custom Firmwares' started by jeffsmith, Mar 18, 2017.

  1. jeffsmith
    OP

    jeffsmith Member

    Newcomer
    24
    0
    Sep 9, 2016
    When trying to connect to internet in game (FE:Fates for curious people) it says I need to update to the latest version of Firmware (11.3 I believe). That's fair enough. I also use Boot.ntr to play its hacked version.

    My issue comes because I'm a noob when it comes to using CFW and updating sysNand because I'm never sure what's safe to do and what isn't.

    I'm currently on 3ds version 11.1.0-34E. It's been a while since I've done anything like this so correct me if I'm wrong: If I use Luma 3ds to update to Luma 6.6 (currently on 6.3), would I then be able to safely update my 3ds's firware to 11.3?
    Have looked at Luma 6.6 notes and couldn't find anywhere that says it's explicitly safe to do so. Have heard horror stories about people getting shut out thanks to Nintendo's patches so you can't be too careful!

    2ndly: Also assuming I need to update my version of Boot ntr to the latest version. Can I just copy that to my sd card for it to work?

    Thanks
     
  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,536
    3,599
    Mar 16, 2012
    United States
    Update Luma to 6.6, then you can safely update to 11.3. BootNTR Selector works with 11.3.
     
    Last edited by KunoichiZ, Mar 18, 2017
  3. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,576
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Update both your Luma3DS and I suggest using BootNTR Selector to ensure you have the latest version of NTR
    No matter what version of Luma3DS you are running, it's safe to update. Just you need to be on 6.6 to ensure it boots.
     
  4. jeffsmith
    OP

    jeffsmith Member

    Newcomer
    24
    0
    Sep 9, 2016
    Thank you! Whenever I've used Boot ntr before it's always crashed if Sysnand gets updated because 'the home menu version is different' or something along those lines.

    — Posts automatically merged - Please don't double post! —

    Thanks! Just to clarify how would I go about getting BootNTR selector? The page says about launching the app but where do I get it? Sorry if an obvious question but I'm just a noob like that
     
  5. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,536
    3,599
    Mar 16, 2012
    United States
    Download one of the CIAs attached to the first post of the BootNTR Selector thread and install it with FBI.
     
  6. jeffsmith
    OP

    jeffsmith Member

    Newcomer
    24
    0
    Sep 9, 2016
    Would this version be alright? Have seen there's later versions like 2.7 etc.
    BootNTR Selector 2.6.7z
     
  7. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,536
    3,599
    Mar 16, 2012
    United States
    I would install the latest version, v2.7.2.
     
  8. jeffsmith
    OP

    jeffsmith Member

    Newcomer
    24
    0
    Sep 9, 2016
    On the githubs page there's 4 different versions all with very similar names and sizes: should I inject all of them using FBI or is there a specific one I need?
     
  9. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,536
    3,599
    Mar 16, 2012
    United States
    If you have a n3DS (with the C-Stick), don't install either of the ones with Mode 3 in the title. If you plan to use NTR with Sun/Moon or any other extended memory game (Smash, for instance) on an old 3DS, if you have one, install one of the Mode 3 CIAs. Otherwise, install whichever one you want. The only thing that's different between them is the banner on the Home Menu. But you only need to install one, not both.
     
  10. jeffsmith
    OP

    jeffsmith Member

    Newcomer
    24
    0
    Sep 9, 2016
    Thank you so much for your help! I'm using old 3ds so I'll just use on with mode3 in case I ever get the urge to use Sun/Moon.