Help needed in diagnostic of wii softmod

Discussion in 'Wii - Hacking' started by shinrai, Apr 10, 2009.

Apr 10, 2009
  1. shinrai
    OP

    Newcomer shinrai Newbie

    Joined:
    Apr 10, 2009
    Messages:
    9
    Country:
    United States
    Hey guys, yesterday I decided to softmod my wii and installed the softmii 2.1.1 with a gamma backup loader. I followed the instruction step by step so I don't know what's wrong here. After I got some ISO's I tried burning them using ISOMagic which refused to burn them to a dvd for some reason (every time i selected a Wii ISO, it would say invalid content or something, but works fine with other ISO). Then I tried with Nero and it worked on 8x, so I put it in and the disc could not be read, then I burnt another 1 using 4x, same result. After that i installed some cios34 thing along with another wii and gamecube backup loader, but the same thing still happens, the disc just keeps on trying to load with a blank screen after I start the wii backup channel. So how does one go about diagnostic as to where the problem lies, did i mess up my system by installing softmii first and then other cios installers?
     

Share This Page