help needed,3.1. software and 3.3 software usb loader

Discussion in 'Wii - Backup Loaders' started by bryandir, May 19, 2009.

  1. bryandir
    OP

    bryandir Advanced Member

    Newcomer
    61
    0
    May 3, 2009
    wonder if you guys can help,i have done the usb loader on my own wii,and done the same for my friend....but when i tried to use the hard drive that works with my wii on his Wii,the usb loader does not pick up any usb device??

    his software version is 3.3 and mines is 3.1

    is it the difference in software versions...or is it the hard drive not being compatible with his software version?

    any helps greatly appreciated lads!!!
     
  2. bryandir
    OP

    bryandir Advanced Member

    Newcomer
    61
    0
    May 3, 2009
    please help!!!
     
  3. Alexrose

    Alexrose Untitled

    Member
    783
    150
    Jan 20, 2009
    England
    Do you have ciosrev9/10 installed?
     
  4. bryandir
    OP

    bryandir Advanced Member

    Newcomer
    61
    0
    May 3, 2009
    WOW!!!!I DONT THINK I HAVE MATE!!!!

    THAT WILL BE THE PROBLEM!!!!!