Help! My wad files wont load

Discussion in 'Wii - Emulation and Homebrew' started by nym181, Jul 28, 2009.

Jul 28, 2009

Help! My wad files wont load by nym181 at 12:47 AM (2,288 Views / 0 Likes) 2 replies

  1. nym181
    OP

    Newcomer nym181 Newbie

    Joined:
    Jul 28, 2009
    Messages:
    1
    Country:
    Canada
    Okay so
    Downloaded the HomeBrew and picked out some wad files and even managed to install them.


    Now the channel is there, but when I go to run it, the Wii resets and the game will not run.
    Does anyone know why and what I can do to fix it?
     
  2. lostdwarf

    Member lostdwarf GBAtemp Maniac

    Joined:
    Nov 2, 2008
    Messages:
    1,071
    Location:
    ENGLAND
    Country:
    United Kingdom

    what do you have installed ie i have:

    sys menu 4.0
    cios rev 10
    bootmii
    wad manager 1.4
    home brew channel
    PAL wii


    your problem may be you have the wrong region wad files installed. go back into wad manager and uninstall them (DO NOT DELETE IN SYSTEM SETTINGS!!!)
    and download wads of your region ONLY or you might brick your wii.

    so PAL wii needs PAL wads to work.
     
  3. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom

    or use FREETHEWADS before you try install the wad download FREETHEWADS its a .EXE program file all you need to do is drag and drop your wad that you want to use onto the FREETHEWADS.exe file a dos window will pop up for a split second and that will make it region free [​IMG]

    you should now be able to load the wad the previously did not work [​IMG]

    some however may need additional patching to get them to work ... namely some Japanese Wiiware like Pokemon Scramble!
     

Share This Page