HELP! my poor wii won't won't read a thing :'(

Discussion in 'Wii - Hardware, Devices and Utilities' started by miz1q2w3e, Apr 8, 2008.

  1. miz1q2w3e
    OP

    Newcomer miz1q2w3e Newbie

    Joined:
    Apr 8, 2008
    Messages:
    5
    Location:
    Jordan
    Country:
    United States
    [​IMG] [​IMG] [​IMG] [​IMG] Hi, i have a problem. first off ill start with: i have i wiikey in a JAP wii, im pretty sure its not a clone (it has the "ATMEL" sign on the black part) but the (R3, C1, C2) are in sort of big writing so i don't know. I don't think its a clone (i had updated my wiikey a couple of times 1.9b and 1.9g) so that should mean that its not a clone if it updates, right? one day i decided to try changing the settings of my wiikey, something i had also done before, but this time when i had finished and restarted my wii NOTHING WOULD READ!! i freeked! I changed it from 6x to 3x, i tried all my backups but nothing worked! the only thing that sort of worked was the wiikey config 1.3 (sort of means it shows a GC icon i the disk channel but when i start the disk it only resets my console!) What can i do? is my wiikey a clone? could the config disk have trashed it? BTW i TRIIIIIIIIEEEEEEEED to recover but with NO luck at all :'( the only thing that seems to sort of work is the config 1.3! HELP pleez im desperate! there is no way i can get a wiikey before A WHOLE MONTH! and even then i cant be sure it an original! pleez help!!! [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]
     
  2. icegod

    Newcomer icegod Member

    Joined:
    Apr 15, 2007
    Messages:
    10
    Country:
    Belgium
    If your Wii reboots after starting a backup disc you should try other dvd media. Had it with a few backups, burned it on a verbatim or tdk - disc, worked like a charm.

    I don't think your wiikey is broken, since is stills recognizes the config disc. Also try burning your backups to another dvd media, that should fix it.

    (Games burned on crappy media can result in them working fine for a while, but after that without any reason just stop working)

    Ps: did you update to 1.9s? If yes you should use the 1.4 config disc.
     
  3. roboz

    Member roboz GBAtemp Regular

    Joined:
    Jun 21, 2007
    Messages:
    142
    Location:
    Japan(I wish)
    Country:
    United States
    Did you try putting region free on? When I first got my wiikey it would only read the config disk and no backups until I put region free on.
     

Share This Page