Help, my new 3ds does not work anymore ds games post update 11.4.0.37U

Discussion in '3DS - Console, Accessories and Hardware' started by Schultzw, Jun 7, 2017.

  1. Schultzw
    OP

    Schultzw Newbie

    Newcomer
    1
    Jun 7, 2017
    Brazil
    I need a help, after I updated my new nintendo 3ds to the new firmware 11.4.0.37U my console stopped working ds games, it recognizes the game but when I try to run my console screen turns black. 3ds games work normally. I formatted the SD, I took the battery, and formatted the system but without success, can anyone help?
     
  2. realimbored668

    realimbored668 Newbie

    Newcomer
    1
    Jan 27, 2017
    United States
    Edit: tried to post from my new 3DS that I have the same issue, but the page wouldn't fully display for me to tell you that :/
     
    Last edited by realimbored668, Jun 7, 2017
  3. Buda

    Buda Newbie

    Newcomer
    1
    Jan 10, 2017
    Slovenia
    Same issue.
    N3DS(E) and A9L.

    I have the R4 card for DS games, everything else I run directly from console.
    The R4 card worked until I installed the update. Now I get black screen on loading it. Perhaps we need to wait for the new card firmware.
     
  4. Byokugen

    Byokugen Unit_01

    Member
    5
    May 16, 2016
    Serbia, Republic of
    Just a bit to the right, or was left...
    Running luma 8.0? Had same problem, updated to b9s 1.2 and luma 8.0, R4 snpopy works
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice