Help me out, You can be my Hero.

Discussion in 'NDS - Console and Game Discussions' started by v1tje, Jun 1, 2011.

Jun 1, 2011
  1. v1tje
    OP

    Newcomer v1tje Member

    Joined:
    Jul 19, 2008
    Messages:
    26
    Country:
    Netherlands
    So guys,

    I've updated a DSi to 1.4.2U and can't run my R4i 3DS anymore, is there any card that will do it with this update?

    v1tje.
     
  2. ShawnTRods

    Member ShawnTRods GBAtemp Psycho!

    Joined:
    Mar 26, 2011
    Messages:
    4,284
    Location:
    London
    Country:
    United Kingdom
    I dont think any of the R4 cards so far can be upgraded to get to work to newer versions of DS firmwares.
    So, you are out of luck there...
     
  3. v1tje
    OP

    Newcomer v1tje Member

    Joined:
    Jul 19, 2008
    Messages:
    26
    Country:
    Netherlands
    That would be sad, it's not mine so i screwed it up?
     
  4. ShawnTRods

    Member ShawnTRods GBAtemp Psycho!

    Joined:
    Mar 26, 2011
    Messages:
    4,284
    Location:
    London
    Country:
    United Kingdom
    Well, that R4 wont work on the newer version DSi firmwares.
    It will work on DS lites.

    but yeah, that R4 is useless for the 1.4.2U version of DSi.
     
  5. v1tje
    OP

    Newcomer v1tje Member

    Joined:
    Jul 19, 2008
    Messages:
    26
    Country:
    Netherlands
    But are there any other cards that will work?
     
  6. ShawnTRods

    Member ShawnTRods GBAtemp Psycho!

    Joined:
    Mar 26, 2011
    Messages:
    4,284
    Location:
    London
    Country:
    United Kingdom
    Yes, there are newer R4 thats compatable with 1.4.2.
    Supercard DS TWO, CycloDSi, Acekard 2i, M3i Zero - all of these work.
     
  7. v1tje
    OP

    Newcomer v1tje Member

    Joined:
    Jul 19, 2008
    Messages:
    26
    Country:
    Netherlands
    Okay thanks, youve been my hero today.
     
  8. Sebastian

    Member Sebastian GBAtemp Regular

    Joined:
    May 3, 2011
    Messages:
    129
    Location:
    Chicago
    Country:
    United States
    YES, Supercard DS TWO and Acekard 2i are really work by my experience... [​IMG]
     
  9. Fel

    Member Fel GBAtemp's Adventurer

    Joined:
    May 5, 2009
    Messages:
    868
    Location:
    So close and yet so far away.
    Country:
    Czech Republic
    Don't get M3i Zero, it's terrible - depending on your budget go for Supercard DStwo or Acekard 2i. [​IMG]
     
  10. CannonFoddr

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    Erm... correct me if I'm wrong but there's more than one type of 'R4i 3DS' card

    [​IMG] [​IMG]

    Have you got a web address on the front of the card ??
    Have you gone to the website to see if they have a 1.4.2 update ??

    If they have you might still be able to use your existing card - but you'll need a DSL to do the update though
     
  11. Anne Noise

    Member Anne Noise GBAtemp Regular

    Joined:
    May 4, 2007
    Messages:
    298
    Country:
    United States
    But can I be the wind beneath your wings?

    I recommend Acekard 2i.
     
  12. iluvfupaburgers

    Member iluvfupaburgers FUPA Luva

    Joined:
    Sep 21, 2010
    Messages:
    572
    Location:
    in front of my computer
    Country:
    Ecuador
    acekard 2i's patch to work on 1.4.2 is not out yet though. acekard team did mention though that the update should come out around june 6, since they are pretty much waiting for the new 3ds update to release that fix aswell
     
  13. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    all of the one's listed by other users are good; especially SuperCard DSTWO and the acekard 2i (coming soon).

    but please note that you will either need a DS phat (the old one) or a DS lite to update. I think you can also update on your 3DS if your cart is already updated to work with the current version of 3DS. If you don't have one, you can just borrow from somebody reliable and give it back after you update your cart. [​IMG]
     
  14. Anne Noise

    Member Anne Noise GBAtemp Regular

    Joined:
    May 4, 2007
    Messages:
    298
    Country:
    United States
    Right, so by the time anyone reading this thread buys one, it should be out by the time they receive it, haha. I see the concern with buying a technically unsupported card, but the support is coming any day now.
     
  15. v1tje
    OP

    Newcomer v1tje Member

    Joined:
    Jul 19, 2008
    Messages:
    26
    Country:
    Netherlands
    My card is gonna updated by someone who says that he can fix it
     
  16. wasim

    Member wasim ♫ Music addict ♫

    Joined:
    Nov 13, 2010
    Messages:
    907
    Location:
    Calicut
    Country:
    India
    which R4i 3DS ??

    tell us the site shown on the card !
     
  17. CannonFoddr

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    I've already mentioned that there's different 3DS cards - got no reply (yet) to what one he has
     
  18. AndroidDem0man

    Member AndroidDem0man GBAtemp Regular

    Joined:
    Nov 28, 2010
    Messages:
    295
    Location:
    New York
    Country:
    United States
    R4i DSN and gold and also SDHC found a way to make R4's update without releasing another card actually. which actually is really cool lol. SDHC is actually a decent r4 card while the ot her 2 run like the wind.
     

Share This Page