Help me make my wii... THE BEST WII EVER.

Discussion in 'Wii - Hacking' started by retroexistence, Apr 6, 2009.

  1. retroexistence
    OP

    retroexistence Member

    Newcomer
    14
    0
    Nov 30, 2006
    Glasgow, UK
    Hello chaps and chapesses [​IMG]

    I'll be blunt. I have a PAL wii, which I have region changed completely to an NTSC one (bah... 50hz VC games. Bollocks.)

    I have a wiikey, and it seems to be working ALOT BETTER now with ntsc firmware for some reason. My only real issue on the nintendo side of things is the nintendo store doesn't work. It just sends me in a circle constantly going on about my old UK account. No big problem there if that can't be fixed.

    What I'm really here for, is a bit of an update, and some advice on what's good to install. I have homebrew channel, latest waninkoko mios, cios, and his 4.0 update. I have an excellent (albeit sometimes glitchy) media player 4.0 installed, and I just unsuccessfully attempted to use startpatch (it did everything, bar unlock region locked channels. boo.)

    If you guys can tell me anything I really should try out (I'm far from a noob, just too many hacking/homebrew scenes, plus a pretty active life to lead). If you can help me, I'll be more than appreciative.

    My last wee problem is related to games I have tried that just black screen when I start em. (WII PLAY, HOTD OVERKILL, DQ SWORDS AND TALES OF SYMPHONIA). I'm suspecting that the ripper just removed all the update files, as I had problems when using the starfall update blocker and wiikey one previously, where games wouldn't work because the update was never applied.

    Or am I just missing something like an ios here and there? Each game works fine through geckoOS7.

    I don't mean to dangle a carrot, but I'll help anyone out with demonoid invites and anyone who gives me a definitive awesome answer I'll help out with a blackcats one.

    Thanks for looking.
     
  2. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada
  3. retroexistence
    OP

    retroexistence Member

    Newcomer
    14
    0
    Nov 30, 2006
    Glasgow, UK
    It was 3.2 to begin with. didn't work [​IMG]

    I definately need an update from each of those discs.
     
  4. Tagg7

    Tagg7 GBAtemp Fan

    Member
    395
    0
    Jun 24, 2007
    United States
    You'll need some IOS's to play those games. Namely IOS38, 53 and 55.
     
  5. retroexistence
    OP

    retroexistence Member

    Newcomer
    14
    0
    Nov 30, 2006
    Glasgow, UK
    alrighty. I'll stick anytitledeleter on and see which of those I'm missing. Then I'll get searchin'.
     
  6. retroexistence
    OP

    retroexistence Member

    Newcomer
    14
    0
    Nov 30, 2006
    Glasgow, UK
    I'm not missing any of those ios's... I even used that new 4.0 title updater (the non waninkoko one) so they're definately all up to date. I'm 100 percent certain its just daft game exclusive updates I need. Like the one I needed for broken sword before I got that working.
     
  7. nutta_nic

    nutta_nic GBAtemp Advanced Fan

    Member
    556
    0
    Oct 25, 2008
    are the games ntsc too or pal? do you still have the iso's of said games?
     
  8. retroexistence
    OP

    retroexistence Member

    Newcomer
    14
    0
    Nov 30, 2006
    Glasgow, UK
    I don't have the isos unfortunately [​IMG]

    I'm pretty sure they were pal. I started off with a pal machine though, and I have region free enabled via my wiikey. Still get the same black screen freeze.

    I had the same thing happen with broken sword, although removing the update blocker I had on starfall at the time allowed me to update that. It worked fine afterwards. I'm sure these other games are the same.