Help me answer some questions about an LAH115 wii mod

Discussion in 'Wii - Hacking' started by desh_thiere, Jul 12, 2009.

  1. desh_thiere
    OP

    desh_thiere GBAtemp Regular

    Member
    115
    1
    Jul 22, 2006
    Ok, I am worried, if anyone can help me, please post.

    My mate wanted me to softmod his wii, He brought it round and I used the Yafaze ultimate virgion 4.0 wii softmod guide as that is the guide I used for my own wii. Anyway, he had just bought his wii and I asked him to check the serial to see if it was an LU64, or 65, he did, and it wasn't, it was an LAH115xxxx. Here is where my troubles begin.

    Little did I know that in Australia LAH11xxxx wiis are basically the equivalent of an LU64 or 65 wii, I did not know then when I modded it.

    Anyway, I did the mod, everything worked and he has USB loader and wad loading from SD working.

    However, in all the guides for modding an LU64 or 65 wii (which by all accounts, his should be) it tells you not to downgrade anything. I downgraded his IOS35 so I could then install the rest of the stuff I needed to.

    My question is, could I have fucked up anything else in his wii? Or if his wii was LU64 or 65 would modding it using the yafaze guide just have bricked it and that was that? I am confused as to the fact that his wii works fine with USB loading and wad loading etc, even when all the guides say it should not. Is there a chance that the softmod may have worked partly and there are other issues that could crop up in the future? Or is there no chance his wii is an LU64 or 65 if that yafaze guide worked in the first place?

    Thanks if anyone can tell me.
     
  2. WalkerOfTheDay

    WalkerOfTheDay GBAtemp Advanced Fan

    Member
    848
    5
    Oct 10, 2008
    Netherlands
    Nope ! You did fine. Just don't downgrade the firmware.
     
  3. $uPeRJjS&#0

    $uPeRJjS&#0 GBAtemp Fan

    Member
    304
    0
    Jun 19, 2009
    Cardboard Box
    Could anyone please tell me all the Australian Barcodes that is equivalent to LU64/5?

    Pleas as my friend wants me to hack his wii aswell and i think it might fuck his wii up...

    So please i need a smart guy to tell me the serial code that is the same as Lu64/5


    thanks
     
  4. WalkerOfTheDay

    WalkerOfTheDay GBAtemp Advanced Fan

    Member
    848
    5
    Oct 10, 2008
    Netherlands
    Just see if you can install Bootmii as Boot2, if not it's an LU64+
     
  5. dogeggs

    dogeggs Advanced Member

    Newcomer
    82
    0
    Feb 27, 2009
    thats not true - boot2 was fixed in the middle of last yr - lu64s started appearing in feb this year.
     
  6. WalkerOfTheDay

    WalkerOfTheDay GBAtemp Advanced Fan

    Member
    848
    5
    Oct 10, 2008
    Netherlands
    What does that have to do with anything ? If you cannot install Bootmii as Boot2, so only as IOS this means boot2 is fixed.

    Isn't it ?
     
  7. dogeggs

    dogeggs Advanced Member

    Newcomer
    82
    0
    Feb 27, 2009
    yes, but it doesn't necessarily make it an lu64.
     
  8. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    There are 3 kinds of Wiis. But it really only matters if you can install BootMii as boot2 or not. If you can't, just treat your Wii as if it was a boot2v4 Wii and you will have no problems.
     
  9. $uPeRJjS&#0

    $uPeRJjS&#0 GBAtemp Fan

    Member
    304
    0
    Jun 19, 2009
    Cardboard Box
  10. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    There's the IOS35 downgrade inside ==> crap
     
  11. $uPeRJjS&#0

    $uPeRJjS&#0 GBAtemp Fan

    Member
    304
    0
    Jun 19, 2009
    Cardboard Box
    What do you mean? So it will fuck up his wii?
     
  12. dogeggs

    dogeggs Advanced Member

    Newcomer
    82
    0
    Feb 27, 2009
    use wiipowers trucha bug restorer to get cios38r13 on your m8s wii, then install your usb loader.
     
  13. $uPeRJjS&#0

    $uPeRJjS&#0 GBAtemp Fan

    Member
    304
    0
    Jun 19, 2009
    Cardboard Box

    umm can you give me a link and can you pm me to give me step by step instructions?
     
  14. WalkerOfTheDay

    WalkerOfTheDay GBAtemp Advanced Fan

    Member
    848
    5
    Oct 10, 2008
    Netherlands
    I never use this method, but why is it crap actually ?? Just curious...
     
  15. $uPeRJjS&#0

    $uPeRJjS&#0 GBAtemp Fan

    Member
    304
    0
    Jun 19, 2009
    Cardboard Box

    I'm confuse.... Does he mean "oh crap! My wii is bricked!" OR "IOS35 is just crap!"
     
  16. jackdanielchan

    jackdanielchan GBAtemp Advanced Fan

    Member
    539
    0
    Mar 15, 2009
    $uPeRJjS$kAt3 I also have a LAH Wii (My old one died...), and I cannot install Bootmii as boot 2, only as IOS... Downgrading IOS35 should be perfectly fine, I did it on my Wii and it worked, but do not attempt to modify or replace IOS60 or 61 without knowing what you're doing otherwise you will brick your Wii, and BootMii as an IOS requires a Game Cube Controller to scroll through menus, and if you don't have one, you can't backup your friend's Wii's NAND, and then you'll be in a situation...
     
  17. $uPeRJjS&#0

    $uPeRJjS&#0 GBAtemp Fan

    Member
    304
    0
    Jun 19, 2009
    Cardboard Box
    My friend has a Original GC he already backed it up.
     
  18. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    The IOS35 method is crap, because it does not work on boot2v4 Wiis and leaves people with these Wiis who tried it with a broken IOS35 without instructions how to restore it. That's "all".
     
  19. WalkerOfTheDay

    WalkerOfTheDay GBAtemp Advanced Fan

    Member
    848
    5
    Oct 10, 2008
    Netherlands
    Does he have preloader installed ? Otherwise what could he do when he bricks it ?
     
  20. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States
    So yea basically, to the OP you probably got lucky with your friend's Wii since downgrading IOS35 actually worked so even though it is an LU64 equivalent serial it may not actually be a boot2v4 Wii as there are cases where you can have an LU64 Wii that CAN be downgraded or a Wii that has a serial that's below LU64 and acts like it is one.

    So pretty much if you can't do a boot2 install of bootmii just treat your Wii like an LU64 Wii and don't use anything that isn't VERY CLEAR about working on LU64 type Wii's.

    Either way you shouldn't NEED to do anything harmful anyways now. For ANY Wii just do the steps in WalkerOfTheDay's sig: bannerbomb to run hackmii installer to install HBC/bootmii. TBR to downgrade IOS15, install a trucha bugged IOS36, and restore IOS15 and then use IOS36 to install cIOS with cIOS rev13a or something of the sort.

    Don't bother trying to use the IOS35 downgrade method anymore. If you have an LAH11/LU64 Wii and did manage use the IOS35 downgrade properly, congratulations, your Wii survived a game of russian roulette. Now don't go advising people that it works because you're going to make some other person not as fortunate as you try to pull the trigger on their Wii for no reason.