Help me ! 4.0 related.. No cIOS / HBC installed

Discussion in 'Wii - Hacking' started by audioteknika, Apr 3, 2009.

  1. audioteknika
    OP

    audioteknika Newbie

    Newcomer
    1
    Apr 3, 2009
    Canada
    So 4 days ago, I decided to upgrade to system menu 4.0 directly without the help of any patcher.
    Everything worked out fine.. Problem is that I can't install any cIOS, I only get the famous -2011 error.
    I really want to try out the new USB Loader !

    What are my options ?
    Wait for a downgrader or is there any other available methods ?

    Thanks in advance
     
  2. moose94

    moose94 Advanced Member

    Member
    1
    Apr 12, 2007
    United States
    I believe your screwed without cIOS... wait for an exploit...
     
  3. anonymous_cactus

    anonymous_cactus Member

    Newcomer
    1
    Mar 28, 2009
    United States
    play the waiting game, it's all you can do right now. sorry bud.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice