Help! M3 Real not working on my new DS lite

Discussion in 'M3 Adapter' started by Fentaur, May 22, 2008.

May 22, 2008
  1. Fentaur
    OP

    Newcomer Fentaur Newbie

    Joined:
    May 22, 2008
    Messages:
    2
    Country:
    United States
    I have been using the M3 Real for over 6 months now without any problems. I recently (5-21-2008) bought a new red and black DS lite. When I put the M3 Real in the new DS it will not power on. If I power on the DS before I put in the M3 Real, it will turn off when I insert the card. The firmware version is 3.7 X and the card's version is CP2 and it still works fine in my wife's older DS lite. Commercial games work fine in the new DS. Do I need a newer version/different card? Do I need to try and find an older model of the DS lite? The serial number on the DS starts with UG48 and the number in the box is 7 if that means anything.

    Please help
     
  2. Toni Plutonij

    Former Staff Toni Plutonij *has TrolleyDave & tiny p1ngy on moderating shelf!

    Joined:
    Dec 22, 2007
    Messages:
    8,153
    Location:
    Depths of Nuclear powerplant
    Country:
    Croatia
    Try this, it should help you, it worked for me!!
     
  3. Fentaur
    OP

    Newcomer Fentaur Newbie

    Joined:
    May 22, 2008
    Messages:
    2
    Country:
    United States
    I appriciate the help. I tried the paper and it didn't work, but just using a piece of tape over right edge as you are looking at the connectors or the left edge if looking at the label worked for me!
     
  4. Toni Plutonij

    Former Staff Toni Plutonij *has TrolleyDave & tiny p1ngy on moderating shelf!

    Joined:
    Dec 22, 2007
    Messages:
    8,153
    Location:
    Depths of Nuclear powerplant
    Country:
    Croatia
    Great then..as long as it works.. [​IMG]
     

Share This Page