Help launching gc game

Discussion in 'Wii - Backup Loaders' started by patogarza93, Sep 28, 2010.

Sep 28, 2010

Help launching gc game by patogarza93 at 3:40 AM (628 Views / 0 Likes) 2 replies

  1. patogarza93
    OP

    Newcomer patogarza93 Newbie

    Joined:
    Sep 28, 2010
    Messages:
    9
    Country:
    United States
    ok im really pissed off because i have been trying for over 2 hours with no results.
    I wanna play Zelda: wind waker. I used Imgburn to burn the iso to a 4.7GB DVD-R at 2x speed. Im sure the game urned well.
    When i try to run it (with either the gamecube backup loader/launcher or the newest verion of Neogamma) my screen goes green then my wii resets itself.
    I have the newest/lastest cIOS, and i cant seem to install the fucking mIOS because with every version i try the app doesnt show up on my homebrew channel!

    Please help me. Im really tried everything. [​IMG]
     
  2. Fudge

    Banned Fudge Remember that death is not the end, but only a tra

    Joined:
    Aug 26, 2009
    Messages:
    2,655
    Location:
    New York
    Country:
    United States
    You need to install cMIOS otherwise it won't work.
     
  3. smash_brew

    Member smash_brew I may or may not have fallen

    Joined:
    Oct 8, 2008
    Messages:
    708
    Country:
    United States
    If you're having problems with the cmios installer use modmii and down load it in wad form. once you've done that you can just install the wad using wad manager
     

Share This Page