Help... Just bought a gateway 3ds and I own an original 3ds with 7.2.0 0e

Discussion in '3DS - Flashcards & Custom Firmwares' started by madturbo123, Feb 2, 2016.

  1. madturbo123
    OP

    madturbo123 Member

    Newcomer
    15
    1
    Jan 24, 2006
    Hi guys,

    I've really been struggling with this GW 3ds flashcart for the last couple of days, I've posted on the official GW support forums and the 3ds iso forum none with any solution yet. Now all the tutorials and hacks says fw 2-9.2 is ok, then I look into it and seems it all requires the browser hack in some way. Now my other option I can see is OOT of time expliot but then I need anther save device, is that correct?
    I've been pointed in the rxtool route and same thing I don't have a browser on my version of the FW.
    Can anyone provide some advice ?

    cheers
     
  2. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,953
    Jun 9, 2007
    Antarctica
    If you can locate a copy of Cooking Mama Bon Appetit or Gardening Mama, they can update you directly to 9.2.0E, but then you'd still need OoT or Cubic NInja to get your foot in the door, since you still wouldn't have a browser. I think you'd want to just go directly to 9.2, since you can't really run any homebrew without a browser on older firmwares that are higher than 6.0 (no browserhax, and cubic ninja needs a browser for ninjhax 1.1b). Others might chime in with a different strategy, but that's probably how I would do it. Update to 9.2 -> use powersaves with OOT to get OoTHax (if I recall, hax 2.5 doesn't need a browser at all) -> Get MenuHax installed -> CFW/Gateway.
     
  3. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    If you have a 3DS-enabled DS flashcart, you could try updating with sysupdater through rxtools pasta mode. You can get into RxTools with the MSET exploit by using the DS flashcart to install the rxtools 6.x ROP.

    EDIT: Alternatively, if you know someone with an already-hacked 3DS, you can inject oothax to your game card and use that to launch rxtools through the homebrew launcher
     
    Last edited by CrispyYoshi, Feb 2, 2016
  4. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,953
    Jun 9, 2007
    Antarctica
    The MSET bug was fixed with 7.x (https://www.3dbrew.org/wiki/7.0.0-13), so I'm pretty sure that's not an option for him.

    That's also not an option, because hax 2.x only works on 9.0 and above.
     
    Last edited by daxtsu, Feb 2, 2016
  5. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    Ah, must have confused it with Gateway supporting N3DS 9.x. Thanks for the correction.

    If that person really does have OoT and knows someone else who has access to userland homebrew, they shouldn't have to buy anything else.
     
    daxtsu likes this.
  6. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,953
    Jun 9, 2007
    Antarctica
    Right, there'd be no need to buy powersaves or anything if he has another way of getting the exploited save, but he'd still need to update to 9.x to use it, and the Mama games are probably the easiest ways to do that in his current situation.
     
    Last edited by daxtsu, Feb 2, 2016
  7. gamesquest1

    gamesquest1 Nabnut

    Member
    14,135
    9,478
    Sep 23, 2013
    you can also downgrade to 4.x and use the MSET entrypoint, you will need to use the browser exploit once to acess the GW menu from there you can downgrade to 4.x using the downgrade pack from the GW site, alternatively you can update to 9.0-9.2 and use menuhax to autoboot into gateway mode which imho is the preferable method

    PS the GW oothax only works for n3DS users, but there is a homebrew launcher version iirc that can be used to load up the gateway 3dsx file on original 3DS's
     
    Last edited by gamesquest1, Feb 2, 2016
  8. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,953
    Jun 9, 2007
    Antarctica
    He has no browser.
     
    Quantumcat and gamesquest1 like this.
  9. madturbo123
    OP

    madturbo123 Member

    Newcomer
    15
    1
    Jan 24, 2006
    wow it's all too much. I should have looked into the gw a bit more before buying it rather than reading fw 2-9.2, as sky3ds would have work right?
     
  10. gamesquest1

    gamesquest1 Nabnut

    Member
    14,135
    9,478
    Sep 23, 2013
    XD ahhh i was wondering why everyone was avoiding browser based stuff :shy:......so yeah oothax or ninjhax will be his only real option, luckily if he knows absolutly anyone with any 3DS at all he cn use the homebrew launcher to install the oothax save (homebrew launcher save specifically as the GW save is only for n3DS users)
    nope 2-9.2 is correct except your one of the unlucky few who had a browserless console 99% of consoles have a browser by default
     
    Last edited by gamesquest1, Feb 2, 2016
  11. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,953
    Jun 9, 2007
    Antarctica
    Sky3DS would've worked as an excellent tool to move you up to 9.2 for CFW (load Cooking Mama/Gardening Mama ROM onto it, update firmware, done). Gateway isn't that great at helping you get to where you need to be if you have no browser.
     
    Last edited by daxtsu, Feb 2, 2016
  12. madturbo123
    OP

    madturbo123 Member

    Newcomer
    15
    1
    Jan 24, 2006
    yeah more like absolutely nothing, I got the gateway delivered no manual or reference to website. Had to do a lot of reading just to understand the whole thing, as i'm new to the 3ds scene.
    I've got access to OOT and have a couple of 2ds so i'll have a look later I might be able to run a browser hax on one of them if it's been loaded with browser :P.

    Cheers for the help guys

    — Posts automatically merged - Please don't double post! —

    ok i've just checked the 2ds it's 7.1.0 16e. So if i get gateway/rxtool running on this 2ds, can I use OOThax to update my 3ds@7.2.0 0e?

    Would upgrading then downgrade be an option or is there no downgrade for the latest fw?
     
    Last edited by madturbo123, Feb 3, 2016
  13. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    1. Buy Cooking Mama or Sky3DS burning Cooking Mama
    2. Upgrade your SysNAND to 9.0.0-0E
    3. Use Ninjhax / OoThax to boot HBL
    4. Boot miniPasta
    5. Boot HBL again in miniPasta
    6. Launch FBI and install Sysupdater
    7. Boot miniPasta again and launch Sysupdater
    8. Upgrade your SysNAND to 9.2.0-20E
     
    Xenon Hacks likes this.
  14. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,072
    3,385
    Nov 13, 2014
    United States
    http://maxconsole.com/maxconsole_files/gateway/GW-v3-7-1.pdf#
     
  15. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,953
    Jun 9, 2007
    Antarctica
    You'd still need to upgrade to 9.x using a game or Sky3DS. There's no way to run OoTHax below 9.0 (it could be added, but current OoTHax payloads simply do not support < 9.0). Downgrading from 10.4 or 10.5 requires a hard mod.
     
  16. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,072
    3,385
    Nov 13, 2014
    United States
    @madturbo123 Its unfortunate that your 3DS did not come with a browser the odds of that happening are so low you're more likely to get hit by a car on your way home but dont give up on Gateway do what @MelonGx just boot into HBL someway and load the gateway menu through the GW homebrew app.
     
  17. madturbo123
    OP

    madturbo123 Member

    Newcomer
    15
    1
    Jan 24, 2006
    ok i just borrowed a copy of zelda and manage to get my system to 9.2.
    Now to setup my 2ds to run gateway.
    cheers for your help guys
     
    Xenon Hacks likes this.
  18. madturbo123
    OP

    madturbo123 Member

    Newcomer
    15
    1
    Jan 24, 2006
    ok thought I was onto a winner but still no luck.
    I've managed to get my original 3ds to 9.2.0 0E, got another system booting GW and was able to get a copy of OOT and performed the hack.
    But when I load the save it just freezes. I'm using the correct region, Im using gateway 3.7.1 loader.

    cheers guys
     
  19. gamesquest1

    gamesquest1 Nabnut

    Member
    14,135
    9,478
    Sep 23, 2013
    you need to use the homebrew oothax, the GW version is only for new 3DS users, basically,

    setup the homebrew launcher on the 2DS using the browser exploit
    use the oothax installer to install the oothax exploit that matches the version your 3DS is now on
    load up the homebrew launcher on the 3DS, from here you can use the gameway 3dsx file to boot into gateway mode, optionally you can then install the 9.2 CVer/Nver + browser so you then have a fully independent sysnand, afterwards setup emunand etc and your all set then
     
  20. madturbo123
    OP

    madturbo123 Member

    Newcomer
    15
    1
    Jan 24, 2006
    YAY after a few days of messing around I got the 3DS onto 9.2.0 20E !!!! thanks for all your help guys. I followed your suggestions in order except for installing sysupdater via minipasta, I had troubles so I booted into GW ran FBI, installed sysupdater then rebooted, hbl, minipasta then sysupdater.

    Thanks alot wouldn't have done it without you help guys!