Help installing cIOS249

Discussion in 'Wii - Backup Loaders' started by Kirah, Apr 29, 2010.

Apr 29, 2010

Help installing cIOS249 by Kirah at 1:11 AM (1,460 Views / 0 Likes) 3 replies

  1. Kirah
    OP

    Newcomer Kirah Member

    Joined:
    Dec 19, 2009
    Messages:
    38
    Country:
    United States
    Hello everyone

    Im currently having trouble getting a cIOS249 installer that works

    So far, I tried these:
    cIOS38r17 installer: http://filetrip.net/file.php?id=9426
    cIOSXr19 installer: http://filetrip.net/file.php?id=9911

    They boot up perfectly in the homebrew channel, but once I select IOS249 and press A, for some reason my control looses connection with the wii, and does not reconnect unless I unplug it. The application still runs, I hear the music and everything so I dont think its frozen.

    Any help would be appreciated :]
     
  2. terminal_illness

    Member terminal_illness Dark Hadou Master

    Joined:
    Aug 29, 2008
    Messages:
    746
    Location:
    Canada! Mah Fukas!
    Country:
    Canada
    try a gamecube controller?

    do you have a preinstalled earlier version of 249? just asking because you cant use 249 to install 249 if you dont have it.
    try selecting an ios that has the trucha bug. use signcheck to find out wich ones.
    if you dont have any vulnerable ios use trucha-Bug-Restorer. or dop-mii or sciifii.
     
  3. apoptygma

    Member apoptygma GBAtemp Advanced Fan

    Joined:
    Mar 30, 2010
    Messages:
    687
    Country:
    Australia
    What it's asking you is which IOS to use for the installation, not where you want to install it. Usually you're going to select 36 on that first screen, after first having used the trucha bug restorer to downgrade 15, downgrade 36 then upgrade 15. You've missed that important step from the sound of it.
     
  4. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    You probably still have stubs installed if you can choose IOS249, but not use it
    Remove those first, then use IOS36 to install rev17.

    If it errors out when using IOS36, just tell us what error [​IMG]
     

Share This Page