help installing 223v4 as 222 and 223 v5

Discussion in 'Wii - Hacking' started by terminal_illness, Apr 20, 2010.

  1. terminal_illness
    OP

    terminal_illness Dark Hadou Master

    Member
    746
    18
    Aug 29, 2008
    Canada
    Canada! Mah Fukas!
    so i use 223 v5 for rockband 2 dlc on hard drive /w uloader. however i also have monster hunter and it uses v4. is there a way to install ios 223v4 in slot 222, and have 223v5 in slot 223?

    ps. i dont want to install 249 rev 19 because it breaks triiforce for me.
     
  2. Lee Zappetta

    Lee Zappetta Member

    Newcomer
    27
    0
    Apr 19, 2010
    United States
    San Jose, CA, USA
    224=Hermes v5 with 37 base
    223=Hermes v4 with 37 base

    If you install them like that you can use uLoader with 224 for Rock Band and 223 for Monster Hunter. Most loaders don't support 224, but uLoader does.

    Lee
     
  3. Taleweaver

    Taleweaver Storywriter

    Member
    5,569
    1,619
    Dec 23, 2009
    Belgium
    Belgium
    Eh? So that monster hunter game doesn't work under v5? That's kinda odd...
    (no, I don't have the game...or follow the dozens of threads about it)

    Anyhow...version 4 of Hermes's 222 and 223 versions are basically containers. It just uses whatever you install it to use.

    The convention is usually to have 223 installed as a merge of 38 and 37, but if you install 222 (v4) with the merge of 38 and 37, it'll be exactly the same cIOS, except for the name.


    @Lee Zapetta: erm...I think you haven't updated your loaders in a while, because the more recent versions of CFG and GX support 224 as well (dunno about other loaders).
     
  4. terminal_illness
    OP

    terminal_illness Dark Hadou Master

    Member
    746
    18
    Aug 29, 2008
    Canada
    Canada! Mah Fukas!
    i use wiiflow. if i install cios 222 v4 base 37 will it work for monster hunter?


    oh yeah. the game loads fine for me but freezes in the initial game menu after about 45 seconds or a min. if you dont start the game in time it will freeze. wiimote doesnt disconnect however no input will be accepted.
     
  5. Lee Zappetta

    Lee Zappetta Member

    Newcomer
    27
    0
    Apr 19, 2010
    United States
    San Jose, CA, USA
    @Wever: I don't personally use either loader. Last I heard they didn't support 224. Wiiflow (what I use) sort of supports it now, but it depends on the binary (I don't know what that means, but mine doesn't support it correctly). Good to have new information.

    Lee
     
  6. Doctair

    Doctair Advanced Member

    Newcomer
    89
    0
    Jan 24, 2010
    Canada
    binary means how wiiflow's dol was compiled as either 249 or 222 as the defualt IOS. Check out the downloads site the latest 2 are there.

    http://code.google.com/p/wiiflow/downloads/list
     
  7. terminal_illness
    OP

    terminal_illness Dark Hadou Master

    Member
    746
    18
    Aug 29, 2008
    Canada
    Canada! Mah Fukas!
    it worked. 222v4 merged with 37 works for monster hunter tri in wiiflow. (249 binary) and uloader nand works in rockband 2 with 223 v5 merged with 37. thank you.
     
  8. Lee Zappetta

    Lee Zappetta Member

    Newcomer
    27
    0
    Apr 19, 2010
    United States
    San Jose, CA, USA
    @Doctair: Thanks for the explanation. I use 249 as the default IOS, that's why it doesn't work.

    Lee