[Help] Installed CIAs not loading on my 3ds but works on friends 3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by Stephano, Jun 23, 2016.

  1. Stephano
    OP

    Stephano I love you Charlie

    Member
    1,199
    1,019
    Feb 18, 2016
    United States
    On the floor of the Engineering building
    So today, i finally hacked my friends 3ds. I didn't take the time to install arm9loaderhax on his so I gave him rxTools instead. On both of our 3ds' we installed monster hunter CIAs. They worked great on his rxTools 3ds XL but refuse to work on my A9LH Old 3ds. The 3ds loading screen shows up and then cuts to a black screen. I know internally the components are very similar between the Old and the XL. Does any one know what the problem could be?
     
  2. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    use luma3ds https://gbatemp.net/threads/tutorial-updating-from-rxtools-to-luma3ds.427735/
     
  3. Stephano
    OP

    Stephano I love you Charlie

    Member
    1,199
    1,019
    Feb 18, 2016
    United States
    On the floor of the Engineering building
  4. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    do you use any custom boot animation manager?
     
  5. Stephano
    OP

    Stephano I love you Charlie

    Member
    1,199
    1,019
    Feb 18, 2016
    United States
    On the floor of the Engineering building
    As a matter of fact i do use Wolfvak's Bootanim9 custom boot animations
     
  6. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    you can't as that breaks higher memory games
     
  7. Stephano
    OP

    Stephano I love you Charlie

    Member
    1,199
    1,019
    Feb 18, 2016
    United States
    On the floor of the Engineering building
    Great. Thanks for the quick reply

    — Posts automatically merged - Please don't double post! —

    Could i just switch out the the bootanim9 A9LH.bin file with the original bin file and would it work? I seemed to have lost my original bin file
     
  8. Quantumcat

    Quantumcat Dead and alive

    Member
    10,421
    5,499
    Nov 23, 2014
    Australia
    Canberra, Australia
    You can redownload it from the Plailect guide or the Luma release thread.