[Help] Install OOT3DHax with JK's Save Manager from another 3DS for New 2DS XL for 11.4?

Discussion in '3DS - Homebrew Development and Emulators' started by ashudow, Jul 3, 2017.

  1. ashudow
    OP

    ashudow GBAtemp Regular

    Member
    112
    25
    Apr 14, 2017
    Australia
    Topic.
    Its so I can get my save files
    Sorry for long title btw
     


  2. Zekamon

    Zekamon Now with extra salt!

    Member
    468
    136
    Sep 16, 2016
    Germany
    You don't need JKSM to install OOTHax since there is an OOTHax installer in the Homebrew Starterpack.

    Just get it on your second 3DS and install it on one of your savefile.
     
  3. lone_wolf323

    lone_wolf323 GBAtemp Advanced Fan

    Member
    656
    203
    May 27, 2011
    Canada
    are you trying to put the save from a cfw system to a stock n2ds xl using a cart of oot?
     
  4. ashudow
    OP

    ashudow GBAtemp Regular

    Member
    112
    25
    Apr 14, 2017
    Australia
    Exactly, yes.

    But when I go to install, it gives me an error. Is it because I have the gamecard and my dumped copy installed at the same time?
     
  5. Zekamon

    Zekamon Now with extra salt!

    Member
    468
    136
    Sep 16, 2016
    Germany
    He is trying to get OoTHax working. OoTHax is an entrypoint thats using a savefile of the game.

    He trys to install that savefile with a second hacked 3DS because you can't get a primary exploit working on 11.4
     
  6. ashudow
    OP

    ashudow GBAtemp Regular

    Member
    112
    25
    Apr 14, 2017
    Australia
    Exactly. But when I go to the sploit installer for oothax, I get error 00000002 The title this sploit_installer is running under is not supported
     
  7. Zekamon

    Zekamon Now with extra salt!

    Member
    468
    136
    Sep 16, 2016
    Germany
    That could be the case. I think there is no option to choose which copy you want to hack.

    Just backup your savefiles of your CIA Copy and delete that one (if you have any savefiles on it that is)
     
  8. lone_wolf323

    lone_wolf323 GBAtemp Advanced Fan

    Member
    656
    203
    May 27, 2011
    Canada
    It should for him. Just given that its a n2ds xl, I am not overly sure if ninty patched it out or not for this system
     
  9. ashudow
    OP

    ashudow GBAtemp Regular

    Member
    112
    25
    Apr 14, 2017
    Australia
    Tendy didn't patch it, from my knowledge, the only thing 11.4 patched was SoundHax and that tool that blocks tendy telling you to update before 11.4 (httpwn i think it was called?)

    And I am trying to install it OOT3DHax on an O3DS (11.4, EUR, Luma3DS and Boot9Strap) with EUR cartridge
     
  10. Zekamon

    Zekamon Now with extra salt!

    Member
    468
    136
    Sep 16, 2016
    Germany
    No the New 2DS XL works the same as a New 3DS (or as an Old 3DS but that would not make sense) and the New 3DSs are able to use HBL on 11.4 with the 11.2 payload.
     
  11. lone_wolf323

    lone_wolf323 GBAtemp Advanced Fan

    Member
    656
    203
    May 27, 2011
    Canada
    Im pretty sure the 11.4 payload is only if you got cfw on your system to begin with.
     
  12. ashudow
    OP

    ashudow GBAtemp Regular

    Member
    112
    25
    Apr 14, 2017
    Australia
    There is a 11.4 payload for 11.4 New but O3DS didnt, and the only way it works is if you have CFW and 11.2 payload. But didn't the new homebrew launcher (2.0, the one that added rosalina support) not need payloads anymore?
     
  13. Zekamon

    Zekamon Now with extra salt!

    Member
    468
    136
    Sep 16, 2016
    Germany
    No you are wrong. The otherapp payload is used for the HBL and has nothing to do with CFW

    I think you mean the CIA Version of HBL but the CIA Loader is just like a "forwarder". It still uses otherapp payloads like most of the HBL Entrypoints.
     
  14. ashudow
    OP

    ashudow GBAtemp Regular

    Member
    112
    25
    Apr 14, 2017
    Australia
    Oh ok
    The error keeps happening when I go to install oothax
     
  15. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,073
    3,258
    Mar 16, 2012
    United States
    Read what I put below.
    Actually, with CFW, the o3DS/o2DS systems on 11.4 are able to use the 11.2 payloads. The New 3DS systems have payloads available for them on 11.4, regardless of if they have CFW or not.
     
  16. Zekamon

    Zekamon Now with extra salt!

    Member
    468
    136
    Sep 16, 2016
    Germany
    Afaik the 11.2 payload should work on Non-CFW and CFW. After all its just a payload for the HBL and has nothing to do with CFW.

    I think 2.0 still needs payloads if its not loaded with the CIA Loader.
     
  17. ashudow
    OP

    ashudow GBAtemp Regular

    Member
    112
    25
    Apr 14, 2017
    Australia
    yeah thats for exploits like this and SoundHax, but not needed for the CIA version of HBL
    and how do i solve the 00000002 error?
     
  18. Zekamon

    Zekamon Now with extra salt!

    Member
    468
    136
    Sep 16, 2016
    Germany
    Hm, then you should try to import the hacked save with JKSV/JKSM. I just recommended the installer since it's faster and easier.

    EDIT: Maybe it doesn't work because it's outdated or something (never used OoTHax myself just helped my friend with the powersaves method)
     
    Last edited by Zekamon, Jul 3, 2017
  19. ashudow
    OP

    ashudow GBAtemp Regular

    Member
    112
    25
    Apr 14, 2017
    Australia
    w
    I downloaded the raw save imges, do i go into powersaves one or the normal one?
     
  20. Zekamon

    Zekamon Now with extra salt!

    Member
    468
    136
    Sep 16, 2016
    Germany
    It doesn't matter. Use the one thats easier to use for you. If you don't have a powersave thing just use JKSM on your second hacked 3DS