[HELP] Install Error

Discussion in 'Wii - Hacking' started by Beatz, Jun 16, 2011.

Jun 16, 2011

[HELP] Install Error by Beatz at 4:52 PM (579 Views / 0 Likes) 7 replies

  1. Beatz
    OP

    Newcomer Beatz Newbie

    Joined:
    Jun 16, 2011
    Messages:
    3
    Country:
    United States
    Hey guys i have wii version 4.3u and im trying to install cIOS36 with cIOSX_rev19-Installer and im using 57 as my base and im installing using the Network. but when i start the installation i get this error..

    Install ERROR! (ret = -2011)

    ive tried so many different things and i need help please.
     
  2. brausm08

    Member brausm08 GBAtemp Advanced Fan

    Joined:
    Nov 15, 2009
    Messages:
    721
    Location:
    USA - Midwest
    Country:
    United States
    stop what you're doing....v19 is outdated....

    jump over to the d2x thread (it's stickied) and download the official d2x installer. run the installer on the wii via HBC, change the IOS used to 236 (i assume you have 236 installed)....then install d2x-v6 [56] to slot 249 and d2x-v6 [57] to slot 250....then you'll be good to go!
     
  3. Beatz
    OP

    Newcomer Beatz Newbie

    Joined:
    Jun 16, 2011
    Messages:
    3
    Country:
    United States
    Yea someone told me to use an outdated version bc i was using rev21 but i was getting the same error... and idk what i have installed like i said i tried installing cIOS36 and i kept getting that error.
     
  4. mike333

    Member mike333 GBAtemp Advanced Fan

    Joined:
    Aug 30, 2010
    Messages:
    706
    Country:
    Poland
    Install IOS236
     
  5. Beatz
    OP

    Newcomer Beatz Newbie

    Joined:
    Jun 16, 2011
    Messages:
    3
    Country:
    United States
    There is no IOS236?
     
  6. Ryoku83

    Member Ryoku83 GBAtemp Fan

    Joined:
    Apr 14, 2011
    Messages:
    324
    Country:
    Canada
    Google Search ios236 follow the link, go to the first page on the google list. Download the IOS236 Installer v5 put it in your apps folder on your sd card and run it thru HBC. Once it is installed you use ios236 when trying to install a cIOS.

    Look into using Modmii to rehack your wii to update it to all the newest files
     
  7. mike333

    Member mike333 GBAtemp Advanced Fan

    Joined:
    Aug 30, 2010
    Messages:
    706
    Country:
    Poland
    ... and the link to ios236 was inside post You've replied ...
     
  8. kirbymaster101

    Member kirbymaster101 GBAtemp Maniac

    Joined:
    Dec 21, 2008
    Messages:
    1,048
    Country:
    Canada
    i think the reson you got that error is becuase you didn't use an ios that has the trucha bug enabled.
     

Share This Page