[Help] I want to upgrade to 10.3.X but...

Discussion in '3DS - Homebrew Development and Emulators' started by Domukuro Wolfield, Jan 1, 2016.

  1. Domukuro Wolfield
    OP

    Domukuro Wolfield GBAtemp Regular

    Member
    158
    24
    Feb 25, 2014
    Mexico
    Calera, Zacatecas, Mexico
    Hello, i have a problem with my O3DS, the question is the next:
    I want to upgrade to 10.3 because I buy some games, dlc and other things but my microSD was stolen. so, the only way to recover my games is make a System upgrade.
    But, i have a backup from the HBL starter pack that i used to install it (The only app that have is the Ironfall)
    Should I wait to downgrade or upgrade and try reinstalling the HBL with the new starter kit?

    Sorry for the bad english and Happy new year!

    (And my sysnand are 10.1, sorry to forget this info)
     
    Last edited by Domukuro Wolfield, Jan 1, 2016
    TLOZmaster likes this.
  2. snuggles08

    snuggles08 GBAtemp Regular

    Member
    104
    32
    Aug 30, 2015
    United States
    If you're on 10.1 or less N3DS, DON'T UPDATE!
     
  3. TLOZmaster

    TLOZmaster GBAtemp Regular

    Member
    262
    78
    Feb 21, 2015
    United States
    Hyrule
    Don't upgrade, just wait. It sucks, I know, but hang in there. Hopefully, here soon, we will have a way to downgrade and use an eshop spoofer so you can get them all back.
     
  4. Domukuro Wolfield
    OP

    Domukuro Wolfield GBAtemp Regular

    Member
    158
    24
    Feb 25, 2014
    Mexico
    Calera, Zacatecas, Mexico
    My 3DS have 10.1.

    Really i just fuck with this problem... Many games that i was playing are lost with the save.
     
  5. DarkZReaper123

    DarkZReaper123 Member

    Newcomer
    31
    4
    Oct 5, 2015
    United States
    from what I've read, if you are on an O3DS you should be fine updating to 10.3, if you have a N3DS you should stay on 10.1
     
  6. Domukuro Wolfield
    OP

    Domukuro Wolfield GBAtemp Regular

    Member
    158
    24
    Feb 25, 2014
    Mexico
    Calera, Zacatecas, Mexico
    Yup, i have a OLD 3DS so, i understand that snshax maybe can work in the old console, but i don't know that is true or not.

    Can i update my 3ds without problems ? I read that memchunkhax2 is the other way whoere any system can load CIAS and other things
     
  7. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,575
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    You really shouldn't upgrade. If you are interested in homebrews, you should seriously wait until Memchunkhax 2 or Gateway releases their exploit and use either of them to make an emuNAND for the latest firmware.
     
    Domukuro Wolfield likes this.
  8. Domukuro Wolfield
    OP

    Domukuro Wolfield GBAtemp Regular

    Member
    158
    24
    Feb 25, 2014
    Mexico
    Calera, Zacatecas, Mexico
    Welp, maybe can wait for many days. While, my 3DS can RIP for these days (?)
     
  9. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    snshax is a N3DS-only kernel exploit.
    However, it was deprecated shortly after it was announced, because there's an alternative kernel exploit called memchunkhax2, which works on all models and versions of 3DS to date.

    At the moment, the most you can do with your 3DS is homebrew. You can probably even update and play on the latest firmware if you want. However, be wary of any future updates, and keep a lookout for the upcoming software people are currently developing to reproduce the exploit: That might come out within the next month (no guarantees, but very likely)
     
    Last edited by CrispyYoshi, Jan 1, 2016
  10. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,504
    6,095
    Apr 20, 2015
    United States
    Tigard, OR
    not entirely, I keep hearing that SNShax is much easier to implement. but more people are interested in memchunkhax2 because it's not limited to New 3DS.
     
    CrispyYoshi likes this.
  11. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,575
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Should be fine, but it's always suggested to stay as low as possible until the actual exploit is released. Every exploit is just one small update away from being patched, if your current firmware is exploitable, just stay on that until you know it's safe.
     
  12. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,504
    6,095
    Apr 20, 2015
    United States
    Tigard, OR
    you should only really update if you need eShop access, or your browser is blocked and that's your only method of homebrew
     
  13. Domukuro Wolfield
    OP

    Domukuro Wolfield GBAtemp Regular

    Member
    158
    24
    Feb 25, 2014
    Mexico
    Calera, Zacatecas, Mexico
    The problem are the games that i lost in the SD, but maybe i can wait for it

    If the hax are late in these days, maybe update my 3DS :P

    Thanks for the suggestions guys!
     
  14. Buttsnake

    Buttsnake "Mods please close this thread"

    Member
    207
    76
    Aug 23, 2015
    United States
    Inside your SD card
    Damn it would suck if you just updated and the exploit was released and it was only 10.1 and below.
     
  15. Ammako

    Ammako GBAtemp Guru

    Member
    6,424
    3,547
    Dec 22, 2009
    Canada
    Didn't the only person who we know was working on SNShax stop development?
     
  16. Seita

    Seita GBAtemp Advanced Fan

    Member
    589
    240
    Oct 4, 2015
    If you have no hax entry point, then update before Nintendo pulls a new system update.
     
  17. MasterLel

    MasterLel /x69/x73/x73/x6f/x75

    Member
    1,246
    450
    Mar 14, 2015
    France
    France
    Yeah, because it was simply a waste of time
     
  18. Mrrraou

    Mrrraou GBAtemp Advanced Maniac

    Member
    1,869
    2,167
    Oct 17, 2015
    France
    Just update until 10.3 is the latest. Then install menuhax.
     
  19. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    fixed
     
  20. DeslotlCL

    DeslotlCL GBAtemp's official dragon look-alike axolotl

    Member
    1,942
    2,143
    Oct 28, 2015
    Chile
    under your bed
    You are doomed anyway, if you didnt make a backup of your sd stuff you cant recover them. I'm not sure if you will still be able to redownload your purchased games if you insert a new sd card, that's the problem... Just update to 10.3, if you cant redownload your old version of ironfall, try launching browserhax and then the old eshop spoof to download the old ironfall (or install menuhax).
     
    Last edited by DeslotlCL, Jan 1, 2016