help i just updated to 4.0

Discussion in 'Wii - Hacking' started by chaotic15, Jun 11, 2009.

Jun 11, 2009
  1. chaotic15
    OP

    Newcomer chaotic15 Advanced Member

    Joined:
    May 29, 2009
    Messages:
    63
    Location:
    USA
    Country:
    United States
    hello i was previously on 3.2u and i updated to 4.0u and now it all works goo but i want my back up disc's to boot from the wii disc channel again so it would be great for help. and i would also like to know were to get the hacks for 4.0 that are used with the preloader 0.29 because i try to insatall the hacks but i need the hacks.ini file. so any help will be greatly apretciated. and should i use starfall on 4.0?
     
  2. chaotic15
    OP

    Newcomer chaotic15 Advanced Member

    Joined:
    May 29, 2009
    Messages:
    63
    Location:
    USA
    Country:
    United States
    help please!!!!!!!!!!!!!!!!!!
     
  3. chaotic15
    OP

    Newcomer chaotic15 Advanced Member

    Joined:
    May 29, 2009
    Messages:
    63
    Location:
    USA
    Country:
    United States
    please people i need help!
     
  4. oxMUDxo

    Member oxMUDxo GBAtemp Fan

    Joined:
    Apr 12, 2009
    Messages:
    494
    Location:
    Missouri - USA
    Country:
    United States
    How did you update threw Nintendo or Wininkoko 4.0 updater?

    Hack.ini for 4.0U Wii

    ""START COPY UNDER HERE""

    [Replace Healthwarning with Backmenu]
    version=417
    offset=0x81655F04
    value=0x814092D4
    [Region free channels]
    version=417
    offset=0x8152D580,0x813B5FF4
    value=0x38000001,0x48000028
    [Skip disc update check]
    version=417
    offset=0x8137ED54,0x8137ED58
    value=0x60000000,0x60000000
    [Remove diag disc check]
    version=417
    offset=0x813793A4
    value=0x60000000
    [Autoboot Game press RIGHT on gc pad in 4th port]
    version=417
    offset=0x8137A770
    value=0x2C000002
    [Disc autostart]
    version=417
    offset=0x8137A758
    value=0x48000020
    [Remove NoCopy Protection]
    version=417
    offset=0x8134E1E0
    value=0x7C000000
    offset=0x8134E1F0,0x8134E1F4,0x8134E1F8,0x8134E1FC
    value=0x801C0024,0x5400003C,0x901C0024,0x48000018
    offset=0x81353DF8
    value=0x3BE00000
    offset=0x813C4C88,0x813C4C8C
    value=0x7C000000,0x4182001C
    offset=0x815C1B48
    value=0x38600001
    [Region free channels from SD]
    version=417
    offset=0x81530544
    value=0x4E800020
    [Region free Wii games]
    version=417
    offset=0x8137D378
    value=0x38000001
    offset=0x8137D63C
    value=0x38000001
    offset=0x8137F40C
    value=0x38600001
    [Force Disc Region]
    version=417
    offset=0x8137D65C
    value=0x4800001C
    offset=0x8137D680
    value=0x60000000
    [Move Disc Channel]
    version=417
    offset=0x813AF388
    value=0x60000000
    [No menu BGM]
    version=417
    offset=0x8136Acc8
    value=0x4E800020

    ""END COPY ABOVE HERE""

    how to use this...

    1. Make a text file..
    2. Open it with "WordPad"
    3.Copy and past the above in the text pad.
    4. Name the text file hack.ini
    5. Put in in the root of the SD Card
     
  5. elenar

    Member elenar GBAtemp Regular

    Joined:
    Aug 10, 2007
    Messages:
    106
    Country:
    United States
    Please don't spam with double posts in your own thread.....

    It was 8 minutes between your posts, please give it some time for someone to respond.

    That being said, please use the search function. There are several tutorials that describe the answers to your questions.
     
  6. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    What did you use to upgrade to 4.0?

    Anyways, http://gbatemp.net/index.php?showtopic=144835 has a section on installing CIOSCORP on 4.0 (make sure you have at least preloader beforehand or you're going to brick yourself, getting bootmii as well if you can wouldn't hurt.)

    Personally I don't think it's worth it to do that much to your wii just to load backup's from the disc channel when you could just as easily enable the move disc channel hack in preloader and just put the backup loader channel there instead (and not alter every one of your IOS in the process), but to each his own.

    Also no to starfall on 4.0, I think it's pretty outdated and might not even have support for 4.0. Preloader outclasses that in terms of brick protection and hacks anyways. (and a boot2 bootmii install outclasses preloader in brick protection)
     
  7. chaotic15
    OP

    Newcomer chaotic15 Advanced Member

    Joined:
    May 29, 2009
    Messages:
    63
    Location:
    USA
    Country:
    United States
  8. oxMUDxo

    Member oxMUDxo GBAtemp Fan

    Joined:
    Apr 12, 2009
    Messages:
    494
    Location:
    Missouri - USA
    Country:
    United States
    Should have used Wininkoko 4.0 updater its the best!!
     
  9. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    He apparently did, but didn't read beyond the actual upgrade process where it says:

    "If you want to load games from the disc channel you must install CIOSCORP
    The following section applies to both Online and Offline installations."

    and proceeds to tell him exactly what he wanted.
     
  10. chaotic15
    OP

    Newcomer chaotic15 Advanced Member

    Joined:
    May 29, 2009
    Messages:
    63
    Location:
    USA
    Country:
    United States
    when i was on 3.2u i had cioscorp and after i did the update i ran the cioscorp and they still didnt boot from the disc channel
     
  11. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Did you continue to follow the rest of what the guide said about CIOSCORP?

    1) Put WAD Manager 1.3 on your sd card

    http://www.teknoconsolas.tv/wanin/WAD-Manager_v1.3.zip

    2) Install the CIOSCORP WADs

    can be found in Softmii or MiiWii packages

    3) Install CIOS60BF.wad

    google "CIOS60HK.zip"

    4) Your system menu will now say "System Files Corrupt" but dont worry! just hold reset and launch the Homebrew Channel and install Preloader 0.29 AGAIN

    5) Enable update blocker in preloader. Hold RESET and power on. Change preloader options and hacks
     
  12. oxMUDxo

    Member oxMUDxo GBAtemp Fan

    Joined:
    Apr 12, 2009
    Messages:
    494
    Location:
    Missouri - USA
    Country:
    United States
    Good show nabster92,

    How do I look?
    I just died right there but I got 1,000,000,000,000 lives and more on the way..[​IMG]
     
  13. chaotic15
    OP

    Newcomer chaotic15 Advanced Member

    Joined:
    May 29, 2009
    Messages:
    63
    Location:
    USA
    Country:
    United States
    ok i did that and in the hacks section it says hacks cannot be found for your system menu(v417)
     
  14. chaotic15
    OP

    Newcomer chaotic15 Advanced Member

    Joined:
    May 29, 2009
    Messages:
    63
    Location:
    USA
    Country:
    United States
    ok none of it worked......how can i do the block updates region free and all the other stuff that i had on 3.2u
     

Share This Page