help i have old 3ds xl 7.2.0 36u i want mod

Discussion in '3DS - Games & Content' started by toto08, Feb 13, 2017.

  1. toto08
    OP

    toto08 Newbie

    Newcomer
    3
    0
    Feb 13, 2017
    United States
    is a posive mod my 3ds 7.0.36u with a9lh luma hoorglass and decrypt9 or some safe mode to update to 11.2.0 ???
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,501
    5,464
    Mar 17, 2010
    Norway
    Alola
    Follow http://3ds.guide
     
    toto08 likes this.
  3. toto08
    OP

    toto08 Newbie

    Newcomer
    3
    0
    Feb 13, 2017
    United States
    thanks let me see what happen the soon i get my 3ds i try
     
  4. Meliodas2255

    Meliodas2255 common sense guy

    Member
    222
    74
    Jan 4, 2017
    United States
    When you follow the guide. pay special attention to the warning and tips. I highly encourage you to read the sections a few times before doing anything to get yourself familiar with it. If something doesn't make sense or looks confusing ask. Good luck and happy hacking!
     
    SagaP likes this.
  5. eechigoo

    eechigoo Gbatemp amphibian

    Member
    488
    430
    Dec 22, 2016
    Mexico
    tu puta madre ;v
    and dont get pissed at anyone for brocking
     
    toto08 and imRed like this.
  6. Distrance

    Distrance 矢澤にこ

    Member
    1,146
    426
    Nov 23, 2008
    Finland
    He's not gonna brick if he follows the guide. The problem with users bricking, and the most common reason for bricking tends to be this: They're on 2.1, and installing A9LH for some reason doesn't work. Maybe they don't have the right file, or maybe they don't know how to troubleshoot their problem. Instead of coming here to ask for help, they think that straying from the guide is "a good idea" and do just that - They either try updating at 2.1, or they format the device at 2.1. Depending on the console version you have, doing either of these will brick your system. After it's already too late they then come here asking for help :rolleyes: . It's really beyond me why not come here initially instead of messing about with things they don't understand .. I mean it's only your console that's at the risk :rolleyes:
     
    Meliodas2255 likes this.
  7. vinstage

    vinstage Asshole with feelings

    Member
    558
    969
    Jan 24, 2017
    Korea, South
    부산
    !!
    This is important ;')
    I probably have about three threads where i'm asking (now that I look back on it) really noob-ish questions. I came really close to bricking my 3DS, but luckily I didn't stray too far from the guide to that point. I'm lucky for that.
    No matter how stupid the question, you shouldn't try and solve it yourself.
     
    toto08 likes this.
  8. GerbilSoft

    GerbilSoft GBAtemp Addict

    Member
    2,108
    2,350
    Mar 8, 2012
    United States
    Can you verify the actual version you have? 7.2.0-36U doesn't sound right.
     
  9. toto08
    OP

    toto08 Newbie

    Newcomer
    3
    0
    Feb 13, 2017
    United States
    sorry was 7.2.0-17 but i did a ready i have arm9loaderhax https://www.instagram.com/p/BQjVrD8FCum/