1. Deleted User

    OP Deleted User Newbie

    help whenever i try to run these channels, they always crash. Does anyone know how to fix this?(this also includes grill off with ultra hand & frobot)
     
    alexander1970 likes this.
  2. alexander1970

    alexander1970 Wuff Wuff.
    Member

    Joined:
    Nov 8, 2018
    Messages:
    9,380
    Country:
    Austria
    Hello.:)

    Did you read the README File which is included in the Patch Bundle ?
    I think it is originally intendend to work on DOLPHIN Emulator.

    Thank you.:)
     
    banjo2 likes this.
  3. Deleted User

    OP Deleted User Newbie

    i read the readme file they work now
     
    alexander1970 likes this.
  4. alexander1970

    alexander1970 Wuff Wuff.
    Member

    Joined:
    Nov 8, 2018
    Messages:
    9,380
    Country:
    Austria
    Ohne Titel-2.jpg Ohne Titel-4.jpg

    EDIT: Great,you solved it by yourself.:yay:

    Have Fun now.
    Thank you.:)
     
    banjo2 and Deleted User like this.
  5. elenarguez

    elenarguez GBAtemp Regular
    Member

    Joined:
    Jun 14, 2018
    Messages:
    205
    Country:
    Spain
    I used custom Nand Loader MOD from stev418 to force the game to 60 Hz on a Wii PAL (I hate 50hz :angry:) but I tried it on Dolphin and apparently does not create the save because it gives error... instead without the Nand Loader creates it perfectly... In my Wii I haven't tried it yet, I'll use uloader just in case.
     
    alexander1970 and Deleted User like this.
  6. MaeseJesus

    MaeseJesus GBAtemp Advanced Fan
    Member

    Joined:
    Apr 3, 2013
    Messages:
    538
    Country:
    The closest I got to get these games to run is to show a black screen with garbled text (trying to load them with USB Loader GX on emunand). I hope in the next few days we can find the correct settings to run them on real Wiis.
     
    Deleted User likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - channels, pokemon, mystery