Help , I can't go on my wii (trying to update to 4.0)

Discussion in 'Wii - Hacking' started by Fluto, Sep 15, 2009.

  1. Fluto
    OP

    Member Fluto A potato in disguise

    Joined:
    Apr 17, 2009
    Messages:
    1,273
    Location:
    The Moon
    Country:
    Australia
    ok i installed preloader before i started

    latter i was meant to install it again i did but it didn't come up instead "wii's system corrupted' or something like that which says that when i normally boot up ( lucky i have bootmii) so i can load homebrew so how do u access the wii menu ?? or uninstall preloader
    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]
    P.S I WANT TO HAVE 4.1E btw
     
  2. kLiNiKaL

    Member kLiNiKaL Dr. Greenthumb

    Joined:
    May 24, 2009
    Messages:
    581
    Location:
    Los Ganjales
    Country:
    Jamaica
    u need to boot HBC and then reinstall preloader again

    preloader patchs IOS60 and sometimes this causes this error

    just run the installer again from HBC and you'll be fine
     

Share This Page