help...... i bricked my switch trying to update the OFW

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by goldeneye64, Sep 28, 2019.

  1. goldeneye64
    OP

    goldeneye64 Newbie

    Newcomer
    1
    Nov 25, 2018
    United States
    ohio
    I am on sxos, i wanted to update the the newest firmware because sxos just updated. I used chor diex or what ever its called like normal but at the end it crashed. now i can boot into the sxox screen but launching ofw or cfw takes me to the nintendo logo and the darkness. Any advice?
     
  2. Kyrara

    Kyrara GBAtemp Regular

    Member
    6
    Apr 4, 2007
    Germany
    I think the best is to Restore your NAND backup and look if all running again.
    Have you tested to launch Atmosphere?
     
  3. goldeneye64
    OP

    goldeneye64 Newbie

    Newcomer
    1
    Nov 25, 2018
    United States
    ohio
    ho do i use atmosphere, i have only ever used sxos. do i download a payload and put it on the sd card and the launch it through the sxos menu?
     
  4. Kyrara

    Kyrara GBAtemp Regular

    Member
    6
    Apr 4, 2007
    Germany
    you can use this site to get the files for SD card and the Payload
    https://sdsetup.com/console?switch

    i dont know if it works with the Last version to launch it from the SXOS menu.
    I use a Dongle that can change the Payload per Button.
     
  5. goldeneye64
    OP

    goldeneye64 Newbie

    Newcomer
    1
    Nov 25, 2018
    United States
    ohio
    thanks, i will give it a try. i dont want to restore from my nand if i dont need to. i dont want to lose any save data.
     
  6. PaperBro64

    PaperBro64 Member

    Newcomer
    1
    Apr 1, 2019
    United Kingdom
    Any luck?
     
  7. goldeneye64
    OP

    goldeneye64 Newbie

    Newcomer
    1
    Nov 25, 2018
    United States
    ohio
    i fixed it, i was able to get atmosphere to load, i then reinstalled the 9.0 update with choi dejoir. i then formatted the card and put the sxox files on it. now it works like normal.
     
  8. Motrok

    Motrok Newbie

    Newcomer
    1
    Sep 30, 2019
    Argentina
    Same thing happened to me, but I lost my NAND and Boot0/1 backup. Any hope for me?
     
Quick Reply
Draft saved Draft deleted
Loading...