1. Shadowmoon25

    OP Shadowmoon25 Advanced Member
    Newcomer

    Joined:
    Jul 2, 2018
    Messages:
    61
    Country:
    United States
    Should I be worried? I was on the settings and I just pressed it because I thought there were going to be more options but when I pressed it the message that comes up came up about uxo, (I can’t remember). I turned off my vita and turned it on and all it said was “updating database” what does even mean? Was my data deleted? It’s on a Vita Slim and Im only using a sd2vita and no memory card so does that mean my uxo is messed up? I’m worried about memory lost.
     
  2. toastytwo

    toastytwo Advanced Member
    Newcomer

    Joined:
    Apr 3, 2015
    Messages:
    71
    Country:
    Gambia, The
    Just restart your Vita, if your bubbles are gone: start vitashell, press triangle and select "refresh LiveArea" and you should be good to go! ;)
     
  3. eighthdayregret

    eighthdayregret fnerrrrrrrrrr!
    Member

    Joined:
    Sep 27, 2017
    Messages:
    456
    Country:
    United States
    No data should have been deleted. All that does is remove your account from the card. Once the database is rebuilt, it should be fine.
    As long as your games and everything start up after the rebuild, you're good to go.
     
  4. SCOTT0852

    SCOTT0852 GBAtemp Maniac
    Member

    Joined:
    Jan 20, 2018
    Messages:
    1,139
    Country:
    United States
    Unlink Memory Card just removes a file called id.dat from the card, all id.dat does is prevent the card from being used with a different PSN account.
     
  5. Shadowmoon25

    OP Shadowmoon25 Advanced Member
    Newcomer

    Joined:
    Jul 2, 2018
    Messages:
    61
    Country:
    United States
    But what about in my case? It’s a Slim vita and I’m using an sd2vita and no memory card is inserted. When I turned it back on after shutting it off after pressing unlink memory card, it said “updating database”
     
  6. SCOTT0852

    SCOTT0852 GBAtemp Maniac
    Member

    Joined:
    Jan 20, 2018
    Messages:
    1,139
    Country:
    United States
    yeah it does that sometimes, as long as nothing disappeared it's fine
     
  7. Shadowmoon25

    OP Shadowmoon25 Advanced Member
    Newcomer

    Joined:
    Jul 2, 2018
    Messages:
    61
    Country:
    United States
    Oh thanks, I was worried. But yeah everything was there, when I click on an app the first time again it just says loading for like a sec but that’s all, it’s like everything was reseted but yeah everything was there and no saves or nothing was lost.
     
    SCOTT0852 likes this.
  8. reddragon105

    reddragon105 GBAtemp Regular
    Member

    Joined:
    Aug 10, 2008
    Messages:
    123
    Country:
    As stated above, all 'Unlink memory card' does is delete the id.dat file from the root of your memory card (which will be your micro SD card in the SD2Vita if you have that mounted as ux0:). This is a simple text file that contains information such as your Vita's DeviceID, system software version and your PSN username, so while that file is there you won't be able to use the memory card in any other Vita because its DeviceID won't match the one in id.dat, which will make it tell you to format the memory card before you can use it. Deleting the file (either from Henkaku settings or manually with VitaShell) means you can use the card in any other Vita. The file is generated on boot, so if you did use it in another Vita you would have to delete the new file before you could use the card in your own Vita again.

    So basically you haven't lost anything or messed anything up - literally all you've done is delete id.dat, which will come back if you restart your Vita.
     
    Spazzery and SCOTT0852 like this.
  9. Linkash101

    Linkash101 Newbie
    Newcomer

    Joined:
    May 5, 2020
    Messages:
    2
    Country:
    Ecuador
    So my Id.dat reappears but no game is playable neither do the the hbrew boot, the only thing that works is vitashell, everything else asks for an vita card.
     
  10. Linkash101

    Linkash101 Newbie
    Newcomer

    Joined:
    May 5, 2020
    Messages:
    2
    Country:
    Ecuador
    So my Id.dat reappears but no game is playable neither do the the hbrew boot, the only thing that works is vitashell, everything else asks for an vita card.

    — Posts automatically merged - Please don't double post! —

    Please somebody help me with the previous post thanks
     
  11. tosti

    tosti Advanced Member
    Newcomer

    Joined:
    Feb 28, 2020
    Messages:
    99
    Country:
    Netherlands
    Did you try this?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - accidently, “unlink, settings