Help I accidentally updated to 3.65 without (変 革 Compatible), what should I do?

Discussion in 'PS Vita - Hacking & Homebrew' started by Regios, Jan 12, 2019.

  1. Regios
    OP

    Regios Newbie

    Newcomer
    1
    Jan 12, 2019
    Indonesia
    the title says it all, i update to wrong version 3.65, what should i do now?
     
  2. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    8
    Dec 26, 2015
    United States
    Set up H-encore then enso if you are on, 3.65.
     
  3. Regios
    OP

    Regios Newbie

    Newcomer
    1
    Jan 12, 2019
    Indonesia
    the problem is when i tried to connect my vita to pc using using content manager it's always prompt
    "you must update he system software of this system"

    i think it's because my update is not “3.65 (変革 Compatible)”

    just 3.65

    what should i do
     
  4. Dimensional

    Dimensional GBAtemp Advanced Fan

    Member
    5
    Dec 7, 2008
    United States
    Texas
    You need to uninstall the official CMA program and move to QCMA. By default it should be set to trick the Vita into thinking it's the latest version.
     
  5. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    8
    Dec 26, 2015
    United States
    Check your firmware first, turn off spoofer if you have any running on the Vita, if you have a 3.65 firmware Vita you can do the H-encore setup, basically that is the successor to Henkaku.

    https://vita.hacks.guide/installing-h-encore

    If I remember correctly DNS Server for the vita update to 3.65 no longer work, if your vita updated to 3.69 then you gonna have to wait until thefl0w release his 3.69 exploit.
     
  6. Regios
    OP

    Regios Newbie

    Newcomer
    1
    Jan 12, 2019
    Indonesia
    thanks man, you made my day!
     
Loading...