1. HinaNaru Cutie

    OP HinaNaru Cutie GBAtemp Regular
    Member

    Joined:
    Aug 29, 2014
    Messages:
    197
    Country:
    United States
    Hi, so my sisters 3ds has old outdated version of the firmware, and i haven't really updated my 3ds either in a while -i know it's on 11.11. -so it's been a while since i last updated a 3ds, and i really would like some help plus a refresher on how to update the 3ds from 11.3 to 11.12, any help would be nice. Thanks for reading.
     
  2. Extrasklep

    Extrasklep gbaTemp Fan
    Member

    Joined:
    Aug 24, 2017
    Messages:
    768
    Country:
    Poland
    Update CFW (Luma) to the latest version and then you can just update normally from system settings
     
  3. HinaNaru Cutie

    OP HinaNaru Cutie GBAtemp Regular
    Member

    Joined:
    Aug 29, 2014
    Messages:
    197
    Country:
    United States

    Ahh thank you so much, you're a life savor <3
     
    TurdPooCharger and alexander1970 like this.
  4. HinaNaru Cutie

    OP HinaNaru Cutie GBAtemp Regular
    Member

    Joined:
    Aug 29, 2014
    Messages:
    197
    Country:
    United States

    Um excuse me i am getting this error; "Failed To Apply 1 Firm Patch" and i don't know why o -o;;

    Edit; nvm i found out how to fix it.
     
    Last edited: Nov 30, 2019
    TurdPooCharger and Extrasklep like this.
  5. Underguy573

    Underguy573 Member
    Newcomer

    Joined:
    Jul 27, 2019
    Messages:
    40
    Country:
    United States
    You need to go back to the version of luma you were using before and then follow the steps to update boot9strap to the latest setting and then update it back again.
    EDIit: didn't read the exit sorry
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Homebrew, (Help), update