Help! How to uninstall unlaunch on Nintendo DSi XL, if it keeps opening nocash wifi boot on startup

Discussion in 'NDS - Emulation and Homebrew' started by GoldieGamingYT, Jul 3, 2019.

  1. GoldieGamingYT
    OP

    GoldieGamingYT Member

    Newcomer
    1
    Jul 2, 2019
    Philippines
    Okay so lets start with a short story:
    Well I was wanting to mod my DSi and run homebrew,I was testing unlaunch and at some point I opened my r4i flashcart and close it after that,It opens a application called NOCASH WIFIBOOT V2.5 , and I just turned off my console because it was endless, but everytime I power it on, it keeps opening that application and it shows the same thing, pls help me i'm just new here and I can't just buy a 2ds or 3ds because that DSi XL is very important to me :sad:
    My DSi:
    DSi XL Super Mario Bros. 25th anniversary :nds:
     

    Attached Files:

    SmashBoi likes this.
  2. Robz8

    Robz8 Coolest of TWL

    Member
    19
    Oct 1, 2010
    United States
    Hold A+B after pressing the POWER button.
     
  3. edo9300

    edo9300 Advanced Member

    Newcomer
    4
    Aug 19, 2018
    Italy
  4. KleinesSinchen

    KleinesSinchen The Backup Reminder

    Member
    8
    Mar 28, 2018
    Germany
    Don't worry. Nothing is damaged. No need for ":sad:"
    You are the second person with a bad configuration for "NO BUTTON" in unlaunch within a few days. WiFi Boot is only useful for developers.
    At what point did you get stuck? Have you yet used HiyaCFW-Helper?

    Anyway, I made some screenshots to show you what happened and how to change that (bring up unlaunch filemenu by holding (A) and (B) while turning on the DSi):

    1. 2. 3. 4.

    These pictures assume HiyaCFW and TWiLight Menu++ to be already on your SD. If not, just select "Launcher" for NO BUTTON and continue the guide
    https://dsi.cfw.guide/
    where you got stuck.
     
    Last edited by KleinesSinchen, Jul 3, 2019
  5. GoldieGamingYT
    OP

    GoldieGamingYT Member

    Newcomer
    1
    Jul 2, 2019
    Philippines
    Thanks for the help,it is now fixed, I got stuck in the wifi boot,it just only changes the RSSI number but everything is now fine thanks for the help again :) :D :yaynds:

    — Posts automatically merged - Please don't double post! —

    Thanks alot it worked!
    :) :D :yaynds:
     
  6. SmashBoi

    SmashBoi Member

    Newcomer
    1
    Jun 5, 2019
    Australia

    Hello! You could try holding A+B on boot, theoretically speaking it should load straight into unlauncher. I tried this using version 1.9 of unlauncher and it worked fine for booting straight to it. Not sure how you uninstalled unlaunch by accident but hope this works! Have a good rest of your day :)

    From this you can navigate the menu and look for the uninstall option, just ignore the warnings as its a very low chance you will get it bricked. Although if it does I am by no means necessary responsible for your Dsi
     
Quick Reply
Draft saved Draft deleted
Loading...