HELP how to get flashcart/ds games to work with Luma..

Discussion in '3DS - Flashcards & Custom Firmwares' started by proflayton123, Jun 7, 2016.

  1. proflayton123
    OP

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,811
    2,164
    Jan 11, 2016
    Japan
    日本
    Hi, trying to get my flash carts and carts (official) to work with A9LH + luma3DS 'updated' sysnand mode, i thought TWL was already patched with luma? how can i fix this, thanks!~
     
  2. Kyojin

    Kyojin #include "brain.h"

    Member
    467
    232
    Sep 7, 2015
    France
    Did you already have the patched TWL CIA installed? If yes, check this.
     
  3. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
  4. Kyojin

    Kyojin #include "brain.h"

    Member
    467
    232
    Sep 7, 2015
    France
  5. proflayton123
    OP

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,811
    2,164
    Jan 11, 2016
    Japan
    日本
    Ill check the first thing you posted, though.